LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-11-2005, 06:19 AM   #1
r_vilaboa
LQ Newbie
 
Registered: Aug 2005
Distribution: Mandriva Linux
Posts: 8

Rep: Reputation: 0
RealPlayer and KDE sound system


I'm using Mandriva Linux 2005.
All the sound features from KDE work fine.
I need to play sound from a web using Konqueror (not Mozilla because the web page produces some visual errors but Konqueror works fine). This sound is in Real Audio format.
I downloaded and installed latest version of RealPlayer (10 Gold). All seems ok.
I have configured Konqueror in order it to use RealPlayer to play real Audio sound.
When I want to play sound from that web page, Real Player opens an try to play it, but then an error message appears. It says that the sound device is used by another application and can't be opened.

If I deactivate the KDE system sound, then RealPlayer works perfectly. But then I have no sound in my KDE environment.

How can I make both of them work?

Thank you in advance.
 
Old 10-11-2005, 04:54 PM   #2
lestoil
Member
 
Registered: Apr 2004
Location: new york
Distribution: win2k,ubuntu,sw13,arch,centos5.3
Posts: 815

Rep: Reputation: 31
RealPlayer problem.

I had similar problem under SLW. Checking readme file for RealPlayer10Gold install says it dosn't support alsa. I assume Mandiriva uses alsa drver for sound like SLW. The readme file says to write AUDIO=/dev/dsp at CLI. When I did that on my SLW setup RPG and KDE sound both worked. Good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No system sound in KDE 3.3.2 hyllplan Debian 11 12-11-2005 11:46 PM
KDE sound system overrule dinolinux Linux - Newbie 1 06-19-2005 05:31 PM
KDE 3.3.2/3.4.0 System Sound Problem gbkyle Linux - General 2 03-20-2005 11:41 PM
what sound system works with realplayer darkleaf Linux - Software 5 11-19-2004 03:11 PM
System sound works OK, but RealPlayer sound not there? glenn69 Linux - Software 8 06-17-2004 09:17 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration