LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-22-2004, 07:46 AM   #1
bluemak
LQ Newbie
 
Registered: Mar 2003
Distribution: FC2
Posts: 13

Rep: Reputation: 0
Foreign Characters in Fedora RC2


I have an English UK keyboard and I want to type accented characters in various Linux apps. Could someone tell me how to do this in Fedora please?

I know there are so called "deadkeys" - key sequences that will give you various characters, but my main problem is that i cannot find the modifier key (like alt in windows). I also don't know where I could find or modify this key.

(My excuse for perhaps reasking a question - sorry)
 
Old 08-30-2004, 09:37 AM   #2
annehoog
Member
 
Registered: Jan 2002
Location: Nederland
Distribution: RH 8 Psyche and Debian Woody
Posts: 373

Rep: Reputation: 30
enabling dead keys in Fedora

Hi!

I have the same problem.
I've put the " US-int" and " us-acentos" in the right places and at one time I actually had deadkey functionality, so I know it works.
But after rebooting the deadkey functionality was gone, but the settings hadn't changed.
So I figger I must have toggled the functionality somehow, but I can't remember how!

Anyone?
Thanks!

Annemieke
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Centericq foreign characters messed up dlublink Linux - Software 2 02-24-2005 11:14 AM
Fedora RC2 and Coldfusion MX 6.1 woonaks Linux - Software 0 08-08-2004 04:35 PM
wnck applet crash - Fedora RC2 v00d00101 Fedora 1 06-08-2004 08:31 PM
gnome-terminal and foreign characters b0uncer Linux - Software 0 05-06-2004 02:03 PM
How can I set to type with foreign languages(special characters most) petru_b16 Linux - Software 1 07-27-2003 04:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration