LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-11-2011, 01:01 AM   #1
divaniti
LQ Newbie
 
Registered: Feb 2011
Location: Lebanon
Distribution: Backtrack, Ubuntu
Posts: 7

Rep: Reputation: 0
can't start the installation of Ubuntu 9.10


when i try to boot from the cd that contains the ubuntu 9.10 it doesn't give me any thing:
i have dell inspiron 1564
VGA: intel hd graphics
windows 7
i doubt that the problem is caused by the vga
any suggestions?
 
Old 02-11-2011, 01:13 AM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Did you set boot priority to cdrom in bios?
 
Old 02-11-2011, 01:16 AM   #3
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Also if installing why not go 10.10 so you don't have to upgrade in near future?
 
Old 02-11-2011, 04:11 AM   #4
divaniti
LQ Newbie
 
Registered: Feb 2011
Location: Lebanon
Distribution: Backtrack, Ubuntu
Posts: 7

Original Poster
Rep: Reputation: 0
yes of course i set the priority of booting to cdrom
 
Old 02-13-2011, 07:42 PM   #5
JNKlikesLinux
LQ Newbie
 
Registered: Jan 2011
Posts: 28

Rep: Reputation: 0
If you have your boot order set to CD already, you may need to update your BIOS. Go to Dell's website and search around for BIOS updates on your model.
 
Old 02-13-2011, 08:37 PM   #6
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 12,383
Blog Entries: 16

Rep: Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156
Have you tested the CD in another computer?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ubuntu 10.04 installation won't start nor install (RAID issue?) ccfalsesysadm Linux - Server 1 08-02-2010 02:53 PM
Ubuntu 9.10 does not start/boot after installation kameleon Linux - Kernel 3 12-25-2009 10:54 AM
Problem durring Ubuntu 8.10 installation start romanrofi Linux - Software 1 03-13-2009 04:36 AM
Ubuntu won't start after installation. ScrubbyNinja Linux - Newbie 5 06-25-2008 01:57 PM
Can not start up a new installation of Ubuntu Lars Roan Ubuntu 13 11-30-2006 06:55 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration