LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 10-23-2002, 04:29 PM   #1
Beelzebub
LQ Newbie
 
Registered: May 2002
Location: Anaheim, California
Distribution: Centos, Ubuntu, Mac OS X
Posts: 26

Rep: Reputation: 15
Question Total frustration over Network of new RH8 server...


I just put together a new RH8 miniserver and I am starting to configure it to replace an older RH7.3 clunker but I'm having problems. I am not quite sure what the problem is, so trying to search the forums is kind of like searching for an answer where you don't know what the question is...

I have 5 IPs thru PacBell DSL, and can easily PuTTY into the new machine from my workstation, can ping the server using it's hostname from another server on the same DSL line, and ping it's IP address.

From this new server, I can ping all my IPs, but I cannot connect to the Internet. I cannot ping domains either. No one outside can connect to the machine, yet they can connect to my other servers.

Domain is the same for each server, but the computer hostnames are different. I use http://hn.org as my DNS. The nameservers and gateways are the same for all servers, only the IPs are different.

What could be the problem?
 
Old 10-23-2002, 06:58 PM   #2
rohang
Member
 
Registered: Aug 2002
Location: Sydney, Australia
Distribution: Redhat, Open BSD, SuSe, Debian, CentOS
Posts: 177

Rep: Reputation: 30
You said that you can't connect to the internet. Is your DSL PPPoE or PPPoATM? Are you using any client software like Roaring Penguin?

Is your default route set? If so, what is it? Can you show the output of netstat -rn ?

As for DNS resolution, what's in your /etc/resolv.conf ? Can you post that?
 
Old 10-23-2002, 11:44 PM   #3
Beelzebub
LQ Newbie
 
Registered: May 2002
Location: Anaheim, California
Distribution: Centos, Ubuntu, Mac OS X
Posts: 26

Original Poster
Rep: Reputation: 15
Red face DUR!!

I am a complete dunce. I pulled my hair out, and it ended up I mistyped the gateway. All is fix now. Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
My experience with linux = total frustration SGFHK321 Linux - Newbie 11 07-26-2004 04:33 PM
total linuxnewb trying to network needs help... iamstinke Linux - Networking 6 01-02-2004 05:57 PM
Redhat 9 asus A7V8X network configuration. I am a total newbi- please help! zee Linux - Networking 3 09-27-2003 03:04 PM
Total Frustration With Mozilla cordedpoodle Linux - Newbie 36 09-17-2003 07:59 AM
total network failure??? natto34 Linux - Networking 6 03-25-2002 11:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 03:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration