LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 03-21-2004, 02:53 AM   #1
neri
LQ Newbie
 
Registered: Mar 2004
Posts: 16

Rep: Reputation: 0
Toshiba modem dialing twice in a row????


This is strange: I installed the modem drivers as suggested for my laptop (Toshiba 1410-304), that is, smartlink 2.7.etc... the modem is then recognized, and dials... but unless I'm wrong, it dials more numbers than it should, no matter what i'm using to dial. I even downloaded the AT commands info, but I can't find such a problem. Guess I'll be trying to dial just a few numbers (like 123) just to be sure, but, as I said, this is real strange.
Anyway, result is that, with windows everything runs fine with the modem (and i just want to get rid of it , but with linux I always get the wrong number dialed!
Any suggestion would be greatly appreciated.

Some specs:
toshiba 1410-304
debian from knoppix 3.3
toshiba software modem AMR
smldm 2.7.14 drivers, installed the AMR

If you want to know more, just tell me.
Thanks
 
Old 03-21-2004, 10:55 AM   #2
neri
LQ Newbie
 
Registered: Mar 2004
Posts: 16

Original Poster
Rep: Reputation: 0
OK, I tried to use xminicom to make some dialing. Not only did it dial the same number twice, that is, with
ATDT123
it would dial 123123

but i was also able to hang linux twice. Never seen such a bad hanging. REEEAL bad.
I guess I must use some AT command, but i just can't find which. PLEASE HELP!
 
Old 03-24-2004, 01:14 AM   #3
upchucky
Member
 
Registered: Feb 2004
Distribution: Debian
Posts: 113

Rep: Reputation: 16
Hello, I never got as far as you did with the toshiba modem, I "borrowed" the pcmcia modem from the wife's laptop just to get connected.

my linmodem is recognized, but it will not respond to at commands, it always says it is busy.

your modem looks like it is interpreting the first three digits as the area code, or country code, and needs to be tweaked to set the country code?

if you have good setup info for the toshiba modem, I would like to see what I am doing wrong.

on another note, I can browse the net, but can not get mozilla or evolution to accept the smpt settings for e-mail.

good luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
modem configured but not dialing mysticsound Linux - Hardware 5 03-22-2005 08:42 AM
Modem not dialing jcunningham03 Linux - Hardware 3 10-01-2003 10:55 AM
Serial modem: not dialing tom4 Linux - Networking 0 10-01-2003 03:59 AM
Modem Keeps Dialing JRago Linux - Networking 0 03-14-2003 04:05 PM
software for dialing and talking thru modem qweqwe Linux - General 1 01-26-2002 09:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 06:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration