LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 07-27-2002, 02:49 AM   #1
Hegemon
Member
 
Registered: Jan 2002
Location: Australia
Distribution: Gentoo
Posts: 103

Rep: Reputation: 15
Unhappy My reconfigured Kernel problems :(


I have compiled a new kernel. Mostly it works fine but there are some annoying problems with it. When i ctrl+alt+f# out of X into a console my cursor rather than being 1 white block is 4 smaller purple blocks. If i alt+f7 back into X my entire system freezes. If i kill x my entire system freezes. The only way i can actually go to a proper console is if i log out or ctrl+alt+backspace X then i can go back into X with startx again. This is very annoying as i like to use those console a lot. Any ideas about what is causing this or how to find out? I am using Slackware 8.1 with the 2.4.18 kernel. The stock kernel that came with my system doesn't have this problem.
 
Old 07-27-2002, 06:01 AM   #2
webtoe
Member
 
Registered: Apr 2001
Location: Cambridge, England
Distribution: Slackware 10, Fedora Core 3, Mac OS X
Posts: 617

Rep: Reputation: 30
well what did you change? you'll just have to go back to the configure part, change it and then recompile the kernel.

best start near where it natters on about framebuffer support etc. (in console drivers) and in the character devices section. short of that i can't help you. just use trial and error (unless it says somewhere on the net, try www.google.com/linux )

Alex
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless connection must be reconfigured at each reboot broggyr Linux - Wireless Networking 10 06-28-2005 08:26 PM
NIC need to be reconfigured @ every boot up (by New Connection) RayY Linux - Networking 1 01-06-2005 05:16 PM
How do I freeze my route configurations? They always get reconfigured on reboot. brynjarh Linux - Networking 7 11-06-2004 09:17 PM
Printer must be reconfigured with each startup karlan Fedora 0 01-14-2004 09:04 PM
my reconfigured kernel doesn't recognize /dev/scd0 doublefailure Linux - General 6 09-01-2002 06:13 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 09:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration