Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 05-14-2008, 07:47 PM   #1
Registered: Aug 2004
Posts: 79

Rep: Reputation: 15
$HOME/.i18n in Fedora 9

In previous releases of Fedora, regular users can set their own languages of preferences in $HOME/.i18n, e.g. set LANG to users' native language and set LC_MESSAGES to English. However such users' customization setting stops working in Fedora 9 since the output of "locale" command shows that nothing can be changed so far. Anyone knows how to deal with this problem? Thanks a lot!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
$HOME/.i18n in Fedora 8 shreks Fedora 0 11-15-2007 07:55 AM
i18n Help Murdock1979 Programming 2 01-05-2007 02:20 PM
i18n Settings Harhoo Linux - Newbie 2 07-08-2005 08:59 AM
Windowmaker i18n skruf_man Amigo 1 10-22-2004 04:06 PM
i18n? irfanhab General 3 05-30-2004 06:29 PM > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 06:34 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration