Latest LQ Deal: Latest LQ Deals
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 11-15-2007, 07:55 AM   #1
Registered: Aug 2004
Posts: 79

Rep: Reputation: 15
$HOME/.i18n in Fedora 8

I have a $HOME/.i18n in Fedora 8, as what I usually did with Fedora 7. However, after I logged into my account from GDM, my customized settings of language had no effects at all. I don't have this problem in Fedora 7. Moreover I noticed that $HOME/.i18n works when I remotely logged in through SSH in Fedora 8.

So how to make my own .i18n effective? Can anyone help me on this problem? Thanks a lot!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
i18n Help Murdock1979 Programming 2 01-05-2007 02:20 PM
i18n Settings Harhoo Linux - Newbie 2 07-08-2005 08:59 AM
Windowmaker i18n skruf_man Amigo 1 10-22-2004 04:06 PM
i18n file seeLnd Debian 1 06-02-2004 04:21 AM
i18n? irfanhab General 3 05-30-2004 06:29 PM > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 04:25 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration