LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 12-03-2006, 01:41 PM   #1
aquaboot
Member
 
Registered: May 2005
Location: Berkeley, CA.
Distribution: debain freebsd
Posts: 465

Rep: Reputation: 31
Drive Icons on Gnome Desktop- GO AWAY NOW


Hi All,

Just installed edgy. One annoying thing: drive icons such as for hda1 or a loaded cd or dvd appear on the gnome desktop. I remember this happening in dapper and was able to figure out to disappear them. Having trouble finding the option to do so in eft.

Thanks,

ab
 
Old 12-03-2006, 02:28 PM   #2
sleekmason
Member
 
Registered: Mar 2006
Location: Arkansas
Distribution: Sidux. Others on occasion.
Posts: 312

Rep: Reputation: 31
in KDE, goto control center, desktop, behavior, device icons. you can get rid of the icons there.I AM ASSUMING THAT THERE IS a similar area in the gnome control center yes?
\
 
Old 12-03-2006, 02:39 PM   #3
aquaboot
Member
 
Registered: May 2005
Location: Berkeley, CA.
Distribution: debain freebsd
Posts: 465

Original Poster
Rep: Reputation: 31
Thanks for the reply. I'm not seeing the same thing in gnome. I'm sure I'm just overlooking it. Thoughts?

Thanks Again,

ab
 
Old 12-03-2006, 04:18 PM   #4
rickh
Senior Member
 
Registered: May 2004
Location: Albuquerque, NM USA
Distribution: Debian-Lenny/Sid 32/64 Desktop: Generic AMD64-EVGA 680i Laptop: Generic Intel SIS-AC97
Posts: 4,250

Rep: Reputation: 60
Try installing gnome-mount, then restart X
 
Old 12-03-2006, 07:34 PM   #5
fragos
Senior Member
 
Registered: May 2004
Location: Fresno CA USA
Distribution: Ubuntu 10.10
Posts: 1,466

Rep: Reputation: 51
System-> Preferences-> "Removable Drives and Media" provide some level of GUI control over mounting. Perhaps the appearance of a desktop icon is related to one of those selection. There are also udev rules for mounting various media when connected. That may give you what you need. I'm not the right person to ask about changing those rules.
 
Old 12-03-2006, 08:13 PM   #6
aysiu
Senior Member
 
Registered: May 2005
Distribution: Ubuntu with IceWM
Posts: 1,776

Rep: Reputation: 66
Press Alt-F2 and type
Code:
gconf-editor
Then go to Apps > Nautilus > Desktop and uncheck Volume_Visible
 
Old 12-04-2006, 01:13 PM   #7
darklight55
LQ Newbie
 
Registered: Dec 2006
Posts: 29

Rep: Reputation: 15
AH hA!

gconf-editor is how I did it last time. Thanks for the memory jog.

-cj
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome Desktop no icons TuxLives Mandriva 1 10-01-2006 09:48 PM
GNOME 2.8 Desktop icons all generic.desktop sygin Debian 0 12-23-2004 12:58 AM
Gnome Desktop Icons apocolpse Linux - Newbie 1 10-28-2004 02:46 PM
Gnome Desktop icons coolfrog Fedora 6 09-25-2004 12:35 AM
gnome desktop icons PhillyFloyd Linux - Software 0 06-02-2003 12:25 PM


All times are GMT -5. The time now is 01:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration