LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 01-22-2007, 12:46 PM   #1
<Ol>Origy
Member
 
Registered: Aug 2003
Location: Slovenia
Distribution: Arch, Debian, Embedded
Posts: 136

Rep: Reputation: 15
6600 problems with nVidia Geforce [Resolved]


Dear Linux Questions users.

I'm having some very dissatisfying, annoying and patience-consuming problems with Ubuntu linux. I am a fairly inexperienced linux user with some basic experience from distros I have used in the past (slackware, redhat). This problem has proven to be too much for me to handle alone. I've tried a number of things including suggestions and online guides, but haven't managed to do anything other than reformat my HDD and start from the beginning with a clean linux reinstall a number of times because I screwed up some things and didn't know how to fix them. Ubuntu was supposed to be an easy install I hear, but at this moment I'm just so frustrated that I don't even know if I can get the thread name right. ^^ For that matter I'll try to describe my problem in detail lower in this thread and I'd like to ask if someone can guide me through the whole process line by line. I've always had good opinion about LinuxQuestions so hopefully someone can help.

Goal
My goal is to install Ubuntu on my PC with a Windows XP dual boot. I'd like to install Beryl 3D desktop on Ubuntu as I hear it has some really wicked features I'm dying to try out.

My PC Specs
AMD Athlon XP 2400+ 2GHz
1024 MB of DDR
Gigabyte K7 Triton nVidia nForce 2 (model name: GA-7N400S-L)
nVidia GeForce 6600 AGP 8X 256MB DDR / 128 bit (model name: GV-N66256DP)
80GB Maxtor IDE

CD Installation problem - screwed graphics
The first time I noticed there was something wrong was when I attempted to install Ubuntu from the CD. I downloaded the 6.10 (Edgy) Desktop ISO and burned it to a CD. When tested the MD5 sums, all matched. Okay so I booted from the CD and I got into the boot menu. When I chose to run/install the operating system, it displayed the ubuntu loading screen that looked much like the Windows XP one. However after that (where Gnome desktop was supposed to load) it gave me some screwed graphics and my monitor displayed an "out of range" error. I did hear a sound play tho. The screwed graphich looked just like those described in this thread: http://ubuntuforums.org/showthread.php?t=324414 The desktop was still responding to input as I could see that the graphics changed a bit if I moved my mouse over certain points.

I have tried the installation again multiple times by selecting different resolutions at the boot menu and finally I found a working one at 1024x768x32 (16 bit didn't work). It successfully booted into the desktop. There was a minior problem because the mouse pointer didn't show, but I have finally managed to install it to my HDD. Windows XP have always been installed and I've split the HDD into half to make room for Ubuntu (ReiserFS + 1024MB Swap). I wouldn't want to go talking about this problem right now because I have managed to get linux installed, but I have provided this story as a background. I assume the graphics problem might be related to what I have to say next.

HDD Installation - same old story
Okay. I have managed to install Ubuntu to my HDD, but guess what? Booting into Gnome fails and gives me weird those graphics again, but this time I have no option to choose desired resolution. So now what? Is my installation useless? I was poking around a bit and found out that the recovery mode (which you get to choose at boot loader grub) will successfully boot me into console (logged as root) without any problems. Woohoo! At least I have console functionality, now I can try fixing something, if only I knew how. I have managed to bring up my network by editing /etc/network/interfaces and /etc/resolv.conf. Internet works fine, but I have no browser to access it on linux. At least apt-get worked fine which I've used to downlaod some packages. By this point I assume you already know what the problem is, but in case you don't, I'll tell you. I can't install my nvidia graphics driver properly, tried almost everything, but theres always something that goes wrong I've ended up reformatting and reinstalling Ubuntu each time.

My current status
Well here I am again with a clean installation of Ubuntu with basic networking and awaiting your orders. Oh yeah, the graphics card has always worked fine in XP so I doubt there's a problem with hardware. I'd say its the driver that I can't seem to be able to install properly. Help, please? There was a time where I managed to get the X working by using the drivers installation script from www.nvidia.com/drivers, however, next time I rebooted, X gave an error that the driver version was not the same as the module, etc, etc...


What I currently can do
- Boot into linux console by selecting recovery mode at HDD boot menu
- Boot into Windows XP (my previous OS)
- Update my linux system with apt-get (I have to edit the sources.list for that and add some lines)
- Install packages with apt-get
- Browse the internet in Windows XP
- Download files in Windows XP
- Access Windows XP partitions from linux recovery console
- Reformat the partitions and reinstall Ubuntu in case I screw up something

What I currently cannot do
- Boot into Gnome by using the default selection at boot menu (I get screwed graphics on my screen)
- Start the X server from recovery mode console (same as above)
- Browse the internet from linux
- Access linux partition from Windows XP
- Install nvidia drivers properly (duh)

Last edited by <Ol>Origy; 01-23-2007 at 06:21 PM.
 
Old 01-22-2007, 01:36 PM   #2
<Ol>Origy
Member
 
Registered: Aug 2003
Location: Slovenia
Distribution: Arch, Debian, Embedded
Posts: 136

Original Poster
Rep: Reputation: 15
Update
In the above post I had a clean install with working networking. Since, I have updated my sources.list (see below) and my system like this:

wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -
wget -O- http://nvidia.limitless.lupine.me.uk...pine.me.uk.gpg | sudo apt-key add -

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

That is all. I still cannot boot into Gnome, same problem.
How do I go on from here?

My xorg.conf now looks like this:
Quote:
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
FontPath "/usr/share/fonts/X11/misc"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "si"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV43 [GeForce 6600 GT]"
Driver "nv"
BusID "PCI:2:0:0"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV43 [GeForce 6600 GT]"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection

My sources.list looks like this:

Quote:
## Add comments (##) in front of any line to remove it from being checked.
## Use the following sources.list at your own risk.

deb http://archive.ubuntu.com/ubuntu edgy main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu edgy main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu edgy-proposed main restricted universe multiverse

## MAJOR BUG FIX UPDATES produced after the final release
deb http://archive.ubuntu.com/ubuntu edgy-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu edgy-updates main restricted universe multiverse

## UBUNTU SECURITY UPDATES
deb http://security.ubuntu.com/ubuntu edgy-security main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted universe multiverse

## BACKPORTS REPOSITORY (Unsupported. May contain illegal packages. Use at own risk.)
deb http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse

## PLF REPOSITORY (Unsupported. May contain illegal packages. Use at own risk.)
deb http://medibuntu.sos-sts.com/repo/ edgy free
deb http://medibuntu.sos-sts.com/repo/ edgy non-free
deb-src http://medibuntu.sos-sts.com/repo/ edgy free
deb-src http://medibuntu.sos-sts.com/repo/ edgy non-free

## CANONICAL COMMERCIAL REPOSITORY (Hosted on Canonical servers, not Ubuntu
## servers. RealPlayer10, Opera, DesktopSecure and more to come.)
deb http://archive.canonical.com/ubuntu edgy-commercial main

## Listen
#deb http://theli.free.fr/packages/ edgy listen

##Beryl
deb http://beryl-mirror.pricechild.co.uk edgy main
deb http://ubuntu.beryl-project.org edgy main
deb http://beryl.limitless.lupine.me.uk edgy main

##NV Drivers
deb http://nvidia.limitless.lupine.me.uk/ubuntu edgy stable
 
Old 01-22-2007, 03:52 PM   #3
Cogar
Senior Member
 
Registered: Oct 2005
Location: It varies, but usually within 100 feet of a keyboard.
Distribution: Fedora 10, Kubuntu 8.04, Puppy 4.1.2, openSUSE 11.2
Posts: 1,126

Rep: Reputation: 51
Let me add a couple suggestions that may help now or in the future. Although the interface is a little less attractive, the "alternate install" CD will generally provide better results than the regular installation CD. You are fighting enough "stuff" that you might want to download that .iso and start over.

Regarding NVIDIA graphics, you will have the best results installing the driver from the command line. NVIDIA provides a file (currently NVIDIA-Linux-x86-1.0-9746-pkg1.run) that does most of the hard work for you. The file and instructions to use it are at the NVIDIA site. Note: for the script to run properly, your must have installed the Linux kernel source code and other goodies required to compile programs from source, since the script that runs with the *.run file uses the same utilities/packages/etc. as a source code installation does. Good luck in any case.
 
Old 01-22-2007, 03:57 PM   #4
<Ol>Origy
Member
 
Registered: Aug 2003
Location: Slovenia
Distribution: Arch, Debian, Embedded
Posts: 136

Original Poster
Rep: Reputation: 15
Ah yes. Thank you for your reply. I have downloaded and used the driver (NVIDIA-Linux-x86-1.0-9746-pkg1.run) from nVidia website in the past. Much to my surprise it wouldn't want to compile. At least not until I did a "apt-get install libc6-dev", but after that it compiled and installed fine. I did mention that I managed to start the X server from command line (startx) sometime and I believe this was the case. The nVidia logo popped up and gnome loaded fine. But after the reboot it failed to start again
 
Old 01-22-2007, 04:12 PM   #5
Cogar
Senior Member
 
Registered: Oct 2005
Location: It varies, but usually within 100 feet of a keyboard.
Distribution: Fedora 10, Kubuntu 8.04, Puppy 4.1.2, openSUSE 11.2
Posts: 1,126

Rep: Reputation: 51
You need to configure X.Org (or whatever X server Ubuntu uses) so that it recognizes and starts the NVIDIA driver automatically. I have only a passing familiarity with Ubuntu, so I do not know exactly what to do, but the documentation here should help you set it up:
http://us.download.nvidia.com/XFree8...DME/index.html
 
Old 01-22-2007, 05:35 PM   #6
<Ol>Origy
Member
 
Registered: Aug 2003
Location: Slovenia
Distribution: Arch, Debian, Embedded
Posts: 136

Original Poster
Rep: Reputation: 15
So you're saying that I installed the driver properly on that matter, but failed to configure x.org to use it?
 
Old 01-22-2007, 07:35 PM   #7
fragos
Senior Member
 
Registered: May 2004
Location: Fresno CA USA
Distribution: Ubuntu 10.10
Posts: 1,466

Rep: Reputation: 51
I recommend you get things working with supported Ubuntu software before experimenting with beryl. The xorg.conf you displayed above says the open source Nvidia driver "nv" is being used - it works with all Nvidia cards but without accelerated 3d rendering. The proprietary Nvidia driver is "nvidia". You mentioned it wouldn't work at a depth of 16 but did at 32. Xorg.conf say your using 24. The driver that works with everything is "vesa". I'd change /etc/X11/xorg.conf to use driver vesa and see if that gives you a starting point.
 
Old 01-23-2007, 03:51 AM   #8
<Ol>Origy
Member
 
Registered: Aug 2003
Location: Slovenia
Distribution: Arch, Debian, Embedded
Posts: 136

Original Poster
Rep: Reputation: 15
Dude! I managed to get it working somehow. It boots properly into Gnome now. I followed this guide at:
http://wiki.beryl-project.org/wiki/I...gy_with_nVidia


By the way, VESA driver did NOT work properly when I was still trying to install the distro, gave me the same graphich problem. I didn't think ti would work here so I didn't bother to try it.

My xorg.conf now looks like this:
Quote:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder3) Fri Dec 15 10:12:14 PST 2006

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen" 0 0
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "Files"

# path to defoma fonts
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
FontPath "/usr/share/fonts/X11/misc"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "si"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"

# /dev/input/event
# for USB
Identifier "stylus"
Driver "wacom"
Option "Device" "/dev/wacom" # Change to
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"

# /dev/input/event
# for USB
Identifier "eraser"
Driver "wacom"
Option "Device" "/dev/wacom" # Change to
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"

# /dev/input/event
# for USB
Identifier "cursor"
Driver "wacom"
Option "Device" "/dev/wacom" # Change to
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Monitor"
Identifier "Generic Monitor"
HorizSync 28.0 - 51.0
VertRefresh 43.0 - 60.0
Option "DPMS"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV43 [GeForce 6600 GT]"
Driver "nvidia"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV43 [GeForce 6600 GT]"
Monitor "Generic Monitor"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection
I'll try to poke around a bit (can always restore backup) an see if I can add some resolutions.

Oh one more question. How do I login as root in Gnome terminal? I type "su root" then it prompts for password I don't know.
 
Old 01-23-2007, 10:16 AM   #9
<Ol>Origy
Member
 
Registered: Aug 2003
Location: Slovenia
Distribution: Arch, Debian, Embedded
Posts: 136

Original Poster
Rep: Reputation: 15
I've just tested it a bit and it works fine. The problem, however, is that I cannot get to select resolutions past 1024*768 for some reason. I have edited my xorg.conf and included 1280x1024 (which I use in WinXP) at all depths, but Gnome doesn't show that option. In System => Preferences => Screen Resolution only 1024*768, 800*600 and 640*480 are available, but no 1280*1024. Any ideas?

Oh and changing the default depth from 24 to 16 causes beryl/emerald not to function properly (makes window frames disappear).

Quote:
Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV43 [GeForce 6600 GT]"
Monitor "Generic Monitor"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"
SubSection "Display"
Depth 1
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection
 
Old 01-23-2007, 10:32 AM   #10
hansalfredche
Member
 
Registered: Jun 2005
Posts: 445

Rep: Reputation: 31
You don't log in as root in Ubuntu. Just type sudo before each command that has to be executed as root. The password is your normal user password.
 
Old 01-23-2007, 10:36 AM   #11
hansalfredche
Member
 
Registered: Jun 2005
Posts: 445

Rep: Reputation: 31
@Cogar
The alternate CD does not help at all if X doesn't get configured correctly or can't handle the card.

Did you restart X after editing xorg.conf and before trying to change the resolution? If not, doing it should fix the problem.
 
Old 01-23-2007, 11:51 AM   #12
<Ol>Origy
Member
 
Registered: Aug 2003
Location: Slovenia
Distribution: Arch, Debian, Embedded
Posts: 136

Original Poster
Rep: Reputation: 15
I am using the desktop ISO, not alternative. What I did was edit the xorg.conf (see above) and a reboot after that. The resolution dropdown box in Gnome does not give an 1280*1024 option (see my post above).

EDIT: Oh yes I tried to restart with Ctrl + Alt + Backspace too. Same thing.

Last edited by <Ol>Origy; 01-23-2007 at 11:53 AM.
 
Old 01-23-2007, 01:36 PM   #13
hansalfredche
Member
 
Registered: Jun 2005
Posts: 445

Rep: Reputation: 31
That's bizarre. See if the xorg log files in /var/log contains some hints.
 
Old 01-23-2007, 03:21 PM   #14
<Ol>Origy
Member
 
Registered: Aug 2003
Location: Slovenia
Distribution: Arch, Debian, Embedded
Posts: 136

Original Poster
Rep: Reputation: 15
Here is the full log file: Link

This line looks interesting:
Quote:
(WW) NVIDIA(0): No valid modes for "1280x1024"; removing.
 
Old 01-23-2007, 03:54 PM   #15
hansalfredche
Member
 
Registered: Jun 2005
Posts: 445

Rep: Reputation: 31
If you are sure your monitor supports this resolution you can try to add

Quote:
Option "UseEDID" "FALSE"
to the device section. This will override the EDID values (Nvidia drivers sometimes detect them wrong), so watch out your values are compatible with your monitor.

Last edited by hansalfredche; 01-23-2007 at 03:55 PM.
 
  


Reply

Tags
driver, fail, geforce, gnome, graphics, installation, linux, modeline, monitor, nvidia, resolution, screen, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus GeForce 6600 Refresh Problems with FC4 jwstric2 Fedora 7 05-21-2006 09:07 PM
nVidia GeForce 6600 pittopitto Linux - Hardware 16 03-16-2006 10:58 AM
X hangs at login screen after installing new nvidia driver for Geforce 6600 GT mdb Linux - Hardware 8 10-24-2005 11:09 AM
Nvidia GeForce 6600 GT PCI-Express issue morbius Linux - Hardware 2 06-09-2005 07:21 PM
nvidia 6600 gt agp problems megalinuxnoob Linux - Hardware 5 04-25-2005 04:48 PM


All times are GMT -5. The time now is 01:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration