LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 03-15-2007, 08:48 PM   #1
noir911
Member
 
Registered: Apr 2004
Location: Baltimore, MD
Posts: 681

Rep: Reputation: Disabled
[Xubuntu 6.10] wifi not detected after boot


I installed Xubuntu 6.10 & during installation my wifi was detected
correctly. But now as I boot off the new system there is no wifi.

Here's my ifconcig output:

ïfconfig -a

Quote:
eth0 Link encap:Ethernet HWaddr 00:02:8F:F3:7A:5B
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:193 Base address:0x4800

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
cat /etc/network/interfaces

Quote:

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto ath1
iface ath1 inet dhcp
# wireless-* options are implemented by the wireless-tools package
wireless-mode managed
wireless-essid SSID
I had a look at the dmesg and the wireless device is not shown.

Any help would be appreciated.

Last edited by noir911; 03-15-2007 at 08:49 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xubuntu usb wifi hurricane Ubuntu 1 11-02-2006 10:09 AM
pcmcia ethernet card detected by ubuntu but not xubuntu jaymoney Ubuntu 0 07-12-2006 05:40 PM
Fedora 5 : Can't install KDE + prism wifi card not detected willy_9 Fedora 5 06-28-2006 03:40 PM
Xubuntu takes several minutes to boot up theboomboomcars Linux - Software 1 06-17-2006 04:29 AM
Wifi card detected but cannot make it work. alek66 Linux - Wireless Networking 3 04-25-2006 01:04 PM


All times are GMT -5. The time now is 07:49 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration