LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   [Xubuntu 6.10] wifi not detected after boot (http://www.linuxquestions.org/questions/ubuntu-63/%5Bxubuntu-6-10%5D-wifi-not-detected-after-boot-537882/)

noir911 03-15-2007 09:48 PM

[Xubuntu 6.10] wifi not detected after boot
 
I installed Xubuntu 6.10 & during installation my wifi was detected
correctly. But now as I boot off the new system there is no wifi.

Here's my ifconcig output:

ïfconfig -a

Quote:

eth0 Link encap:Ethernet HWaddr 00:02:8F:F3:7A:5B
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:193 Base address:0x4800

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
cat /etc/network/interfaces

Quote:


# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto ath1
iface ath1 inet dhcp
# wireless-* options are implemented by the wireless-tools package
wireless-mode managed
wireless-essid SSID

I had a look at the dmesg and the wireless device is not shown.

Any help would be appreciated.


All times are GMT -5. The time now is 09:56 PM.