LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 05-12-2008, 05:31 AM   #1
1kyle
Member
 
Registered: Feb 2004
Location: 'Ol Blighty
Distribution: SLED 10, SUSE 10.3
Posts: 722

Rep: Reputation: 32
SUSE 11.0 beta 2 X64 KDE 4 Can't Auto hide Toolbar / bottom panel


On the above system I can't AUTO HIDE (or even hide at all) the bottom toolbar / panel.

This is a really irritating bug as I am so used to having the panel auto hide so I can get to things like the NEXT / OK buttons on apps without having to move / re-size the screen.

Any fixes

I can even live temporarily without sound etc --these problems usuually get fixed sooner or later but this toolbar problem (small though it might seem) is a real SHOW STOPPER for me

anybody got a workaround yet (other than going back to 10.3).

Cheers

-K
 
Old 05-12-2008, 05:55 AM   #2
google01103
Member
 
Registered: May 2006
Distribution: Suse 10.2 x64
Posts: 247

Rep: Reputation: 31
you could try the kde4 unstable branch in factory (I'm assuming factory=11.0 at this point in time) http://download.opensuse.org/reposit...nSUSE_Factory/. But taskbar is a Plasma and that's still a work in progress. You could consider removing the Kde4 taskbar and using the taskbar from kde3 (which might auto hide), there's a post somewhere on how to do this (though in my 10.3 it's install'ed by default, I have 2 taskbars - both 3 and 4).
 
Old 08-17-2016, 01:41 PM   #3
6th_sense
Member
 
Registered: Jun 2006
Posts: 47

Rep: Reputation: 1
same error occurs for me in fedora 24

Hi guys,

Just wanted to confirm that I am seeing the exact same problem with the KDE plasma taskbar in fedora 24.

Not sure if anyone has seen any fixes for this situation, since this thread was posted.

I am hoping that someone will know why the panel/taskbar can't be autohidden.

I try going to the panel/taskbar controls, but when I try to click on one of the options on the "more settings..." submenu - the menu disappears.
 
Old 08-17-2016, 04:23 PM   #4
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,684

Rep: Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388
you do realize that your kde5 plasma is no way near the same as the 8 year old EARLY kde4 testing

there IS!!!! a auto hide option in the toolbar menu
but it is not the same as in kde3.5 or 4

read the documentation on the MAJOR changes that have taken place in the last 8 years from the OP's original post

1)
unlock widgets
2)
from the toolbar menu select "more settings"
 
Old 09-02-2016, 05:08 PM   #5
6th_sense
Member
 
Registered: Jun 2006
Posts: 47

Rep: Reputation: 1
Hi John,

Thank you for having responded so quickly.

Missed the Previous Poster's Date:

I guess I missed his post date - since it was something I was searching to see if someone had noted before - which seemed to be the case.

"More Settings" is the Problem:

I did choose the "more settings" from the toolbar menu - unfortunately, that particular menu -> disappears the moment the mouse moves over it!!!. This is the issue that I am trying to resolve - not sure if anyone else has had that same problem.

- 6th -

Last edited by 6th_sense; 09-02-2016 at 05:10 PM. Reason: appearance
 
Old 09-02-2016, 06:05 PM   #6
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,684

Rep: Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388Reputation: 2388
i have the toolbar on the side so it will look a bit different

screenshot
http://imgbox.com/1QQDV4HY
 
Old 09-05-2016, 09:56 AM   #7
6th_sense
Member
 
Registered: Jun 2006
Posts: 47

Rep: Reputation: 1
Hi John,

Thank you for posting the image.

The position of my toolbar is on the bottom - I used the exact same menu as you did - from what I've seen in the picture. After I click "More Settings..." as in your picture - if I move the mouse over the menu to say the "AutoHide" menu item (or any menu item there), the menu just disappears completely.

I've got the image of the menu here:
http://www.promixdj.ca/T-images/More...olbarPanel.png

This is what I am left with as soon as the mouse goes over the popped up menu above:
http://www.promixdj.ca/T-images/More...lbarPanel1.png

I'm not sure what to make of it - it is the only menu I've seen that exhibits this behaviour.
 
Old 09-06-2016, 08:13 AM   #8
ember1205
Member
 
Registered: Oct 2014
Posts: 95

Rep: Reputation: 12
Can I ask why bugs in BETA code are being "reported" and troubleshot here? This should all be handled through SUSE's Forums. No?
 
Old 09-06-2016, 12:11 PM   #9
6th_sense
Member
 
Registered: Jun 2006
Posts: 47

Rep: Reputation: 1
Hi Ember,

Thank you for responding...

I guess I wasn't certain that this was a bug - or a misbehaviour that could easily be corrected.

If it is a bug that I've got - I am guessing that it might be - I am not exactly sure where this should be posted. I am writing about Fedora 24 - which is apparently past beta stage - so I'm not quite sure what you mean by beta code. I would guess, then, that this should be posted in the fedora forums? But it *is* a bug that affects KDE - so it may not be fedora specific - so would that still be warranted to go under fedora bugs?

I have been using Linux since 1993 - but am still a bit of a newbie in many areas as things change so fast - and I am usually a learn as-you-need-it person: many issues fall by the wayside for me, until I can't afford to put off learning about the specific situation I'm in.

Regards,

- 6th -
 
Old 09-06-2016, 12:14 PM   #10
ember1205
Member
 
Registered: Oct 2014
Posts: 95

Rep: Reputation: 12
The original post that started the thread was about a specific BETA release of SUSE. If you're having the same exact issue related to KDE on a platform that is no longer in BETA, then it seems that following this up on the KDE side of things would be the most direct path to understanding (or solution). You might want to start here: https://forum.kde.org/

Maybe others are reporting similar issues? If not, you may be guided to reporting a bug for investigation.
 
Old 09-06-2016, 03:38 PM   #11
6th_sense
Member
 
Registered: Jun 2006
Posts: 47

Rep: Reputation: 1
Hi Ember,

Thank you for that information.

- 6th -
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you delete the bottom panel on KDE? Archoniam Ubuntu 7 11-23-2007 02:36 AM
Missing bottom Gnome toolbar in SUSE Linux 10 cousinlucky Linux - Newbie 2 12-15-2005 08:30 AM
KDE 3.2 bottom panel icons VertX Linux - Software 3 08-25-2004 03:45 PM
How do I get the Mac toolbar at the bottom of the screen? Kramer Linux - General 1 11-12-2003 12:35 AM
Auto hide taskbar in KDE? sikandar Linux - Software 2 09-22-2003 04:33 AM


All times are GMT -5. The time now is 04:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration