LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 07-04-2006, 03:27 AM   #1
adityavpratap
Member
 
Registered: Dec 2004
Location: Hyderabad, India
Distribution: Slackware 13, Ubuntu 12.04
Posts: 431

Rep: Reputation: 32
SuSE 10.1 taking a long time to boot up


Hi,
I have installed SuSE 10.1 on my system a couple of days back. Have struggle with packagemanagement hell untill I came upon "smart" after which I was able to install/update packages.
My problem is that SuSE is taking pretty long time to boot. I am used to near 1 minute boot up time in Slackware (Lilo Menu to gdm login screen).
The boot process is stopping at -
Quote:
drivers/usb/input/hid-core.c: v2.6:USB HID core driver
for a pretty long time, i.e., more than 10 seconds.
Is there any way to cut down the boot time.
Even kdm screen to usable desktop (GNOME) time is also pretty long.
Waiting for you kind suggestions,
 
Old 07-04-2006, 03:36 AM   #2
raskin
Senior Member
 
Registered: Sep 2005
Location: Russia
Distribution: NixOS (http://nixos.org)
Posts: 1,893

Rep: Reputation: 68
Well, what's around the line? Do you have newest udev?
 
Old 07-04-2006, 06:51 AM   #3
adityavpratap
Member
 
Registered: Dec 2004
Location: Hyderabad, India
Distribution: Slackware 13, Ubuntu 12.04
Posts: 431

Original Poster
Rep: Reputation: 32
Here are a few lines around the place where the boot process is getting stuck up -
Quote:
usb 2-1: new low speed USB device using ohci_hcd and address 2
usb 2-1: new device found, idVendor=046d, idProduct=c001
usb 2-1: new device strings: Mfr=1, Product=2, SerialNumber=0
usb 2-1: Product: USB Mouse
usb 2-1: Manufacturer: Logitech
usb 2-1: configuration #1 chosen from 1 choice
usbcore: registered new driver hiddev
input: Logitech USB Mouse as /class/input/input2
input: USB HID v1.10 Mouse [Logitech USB Mouse] on usb-0000:00:03.1-1
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.6:USB HID core driver
device-mapper: 4.5.0-ioctl (2005-10-04) initialised: dm-devel@redhat.com
dm-netlink version 0.0.2 loaded
as for the udev, rpm -qa udev reveals -
Quote:
udev-085-29
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel Decompress Taking a long time v2-ncl Linux - Laptop and Netbook 0 11-10-2003 08:47 AM
sendmail taking a long time to deliver. member57 Linux - Software 3 07-14-2003 01:37 PM
route command taking a long time tpatwood Linux - Networking 1 07-01-2003 04:22 PM
Seriously this is taking a long time!! Omega Linux - Newbie 13 04-25-2003 05:46 AM
programs taking a long time to load... sas Linux - Software 2 01-08-2003 11:13 AM


All times are GMT -5. The time now is 07:07 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration