LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-10-2007, 04:29 PM   #1
daBittweiler
LQ Newbie
 
Registered: Mar 2007
Location: St. Louis, MO
Distribution: NetBSD, SlackwareLinux
Posts: 17
Blog Entries: 1

Rep: Reputation: 0
WM wackies with eterm


I downloaded the eterm slackware package for eterm and build it here.
it works but just can't move the window around. I searched for awhile and couldn't find any answer so I'm posting it here.

I install eterm and all it's dependencies, on my labtop but whenever I grab the title bar of eterm I can't move it around in fluxblox. But xterm and any other apps I can. Maybe I forgot something dunno....

Slackware 11 using the default kernel from the iso image for now ('bareacpi.i). any Ideas, suggestions? There is

There is no messages in /var/log/messages, dmesg or X11 log files mentioning any errors.
 
Old 03-11-2007, 04:12 AM   #2
gnashley
Amigo developer
 
Registered: Dec 2003
Location: Germany
Distribution: Slackware
Posts: 4,749

Rep: Reputation: 461Reputation: 461Reputation: 461Reputation: 461Reputation: 461
Try it with another wm like window maker and see if it still does it.

You might try my package and see if it gives different results:
http://distro.ibiblio.org/pub/linux/...9.3-i486-1.tgz
 
Old 03-11-2007, 12:38 PM   #3
daBittweiler
LQ Newbie
 
Registered: Mar 2007
Location: St. Louis, MO
Distribution: NetBSD, SlackwareLinux
Posts: 17
Blog Entries: 1

Original Poster
Rep: Reputation: 0
It has to do with glass-theme for Eterm. because if I open Eterm without the glass theme I'm able to move it around. Stay haven't pinned down where in the ~/.Eterm/glass files that causing this yet.

This is very odd to me in order to move the window I have to hold the down Meta-key(ALT) while using the mouse to move the window. hopefully
I can find where in the theme file to remove this feature I don't like.

thanks

Last edited by daBittweiler; 03-11-2007 at 01:09 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Esetroot (Eterm) error - starting Eterm in transparent mode? nimcha Linux - Software 2 07-14-2007 05:58 AM
eterm help ivorygg Linux - Newbie 1 04-13-2005 03:32 AM
Eterm seth_m Linux - Software 3 09-30-2003 03:39 PM
eterm help! boolim Slackware 1 09-26-2003 07:40 AM
eterm killi Linux - Software 2 05-18-2003 09:27 AM


All times are GMT -5. The time now is 04:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration