LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-18-2003, 07:47 AM   #1
killi
Member
 
Registered: Apr 2003
Location: Norway
Distribution: Diff
Posts: 440

Rep: Reputation: 30
eterm


hi i want to install eterm i type ./configure and make but in
make prosess i get do you want to dl libast yes/no
when i type yes it take some tome but this showes up
Code:
checking for libast-config... (cached) false
configure: error: fatal: libast not found
do i have to install libast in the same directory xample:
libast:
/.configure --prefix=/home/erling/eterm
eterm:
/.configure --prefix=/home/erling/eterm

will that help or do i hav to do some other things ??

cheers

erling
 
Old 05-18-2003, 10:16 AM   #2
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,803
Blog Entries: 1

Rep: Reputation: 416Reputation: 416Reputation: 416Reputation: 416Reputation: 416
I have no answer to your question, but if you figure out how, please post it. I've tried to compile eterm many times in many ways and have yet to get it to work (including pointing specifically at libast with a --with-labast= statment. No matter how I install libast, the eterm configuration can't seem to find it.

Aterm works nicely however!
 
Old 05-18-2003, 10:27 AM   #3
killi
Member
 
Registered: Apr 2003
Location: Norway
Distribution: Diff
Posts: 440

Original Poster
Rep: Reputation: 30
yeah i cant get eterm to work but aterm works perfectly

isnt there anyone who knowes the solution to this prob?

cheers

erling
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Esetroot (Eterm) error - starting Eterm in transparent mode? nimcha Linux - Software 2 07-14-2007 06:58 AM
Eterm phsythax Linux - Newbie 2 11-05-2005 12:57 PM
Eterm kurrupt Linux - Software 0 02-22-2005 11:33 PM
Eterm kurrupt Linux - Software 1 08-10-2004 09:05 PM
Eterm -e? TiRaK Linux - Software 1 02-09-2004 07:19 AM


All times are GMT -5. The time now is 02:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration