LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-08-2004, 09:18 AM   #1
ViN86
LQ Newbie
 
Registered: Mar 2004
Distribution: Slackware 10.0
Posts: 25

Rep: Reputation: 15
loading the ALSA module


i have nForce2 chipset onboard sound that i am trying to get working. i have been posting on www.nforcershq.com/forum but have had no luck probably cause most of them dont run Slack.

when i run lsmod, it only lists fglrx (my vid mod). and when i run alsaconf it doesnt find my onboard sound. i installed it all with the kernel, so it is there. i just need to know how to load the module. all suggestions/comments welcomed.

thx
 
Old 04-08-2004, 07:25 PM   #2
flyfishin
Member
 
Registered: Aug 2003
Location: KC, MO
Distribution: CentOS, RHEL, SuSE, Fedora
Posts: 243

Rep: Reputation: 30
Give this link a shot:
http://www.alsa-project.org/alsa-doc...odule=intel8x0
 
Old 04-10-2004, 09:11 PM   #3
dfowensby
Member
 
Registered: Dec 2003
Location: OceanView Virginia, gem of the Southern Shore
Distribution: Oz Unity Diamond IIB [x64 xfce]
Posts: 194
Blog Entries: 1

Rep: Reputation: 30
root#: alsamixer

root#: alsactl store

maybe

0.
 
Old 04-10-2004, 10:34 PM   #4
ViN86
LQ Newbie
 
Registered: Mar 2004
Distribution: Slackware 10.0
Posts: 25

Original Poster
Rep: Reputation: 15
k, i got my sound working. i did a modprobe on the module snd-intel8x0 and it loaded everything. now, i have one more problem. i need to be able to run more than one sound program. in other words i need to enable dual channel audio. i need to be able to run a program such as Team Speak (a client to client sound program) and a game that requires sound as well.

i cant do this yet. please give me some advice or some links to some documentation so i can enable dual channel audio. thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
'Invalid module format' loading simple module on Suse Linux Professional 9.1 rocketdude Linux - Distributions 3 07-27-2004 11:40 PM
Finding Module Dependencies...(Still loading...still loading..still loading..HANG!!!) Aeudian Linux - General 3 08-11-2003 03:31 PM
module loading moojuece Slackware 7 08-06-2003 04:16 PM
Finding Module Dependencies.....(still loading....Still loading....still loading) Aeudian Linux - Newbie 1 07-28-2003 02:27 PM
module loading? chuchu5 Linux - Newbie 3 01-27-2002 10:00 PM


All times are GMT -5. The time now is 06:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration