LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-28-2003, 01:09 PM   #1
Aeudian
LQ Newbie
 
Registered: Jul 2003
Posts: 2

Rep: Reputation: 0
Finding Module Dependencies.....(still loading....Still loading....still loading)


I am very new at linux, I really wanted to try it to get away from Windows XP. I partitioned my HD and installed Linux on a part of it (about 20 gigs). I can get the linux boot up screen where it goes [OK] and down the list and i can get Windows to boot. But during the Linux boot at the Finding Module Dependencies .....it hangs. It wont load or do anything. I then have to manually restart the computer. Ive let it go for about 1 hour and still hangs. I am very new to Linux and been looking on the web for help and its all confusing to me. Thanks for the help.

*edit* i am using Mandrake Linux 9.1 with with my patitioned Windows Hard disk, once i get to the Finding Module Dependencies it locks up my computer.

Last edited by Aeudian; 07-28-2003 at 01:13 PM.
 
Old 07-28-2003, 02:27 PM   #2
slightcrazed
Member
 
Registered: May 2003
Location: Lisbon Falls, Maine
Distribution: RH 8.0, 9.0, FC2 - 4, Slack 9.0 - 10.2, Knoppix 3.4 - 4.0, LFS,
Posts: 789

Rep: Reputation: 30
There are any number of things that may cause this to happen. First off, did you verify your ISO images before burning it to a CD and installing? Bad installation media can manifest itself in any number of ways, including hang's at bootup. Did you pick all of the correct modules for your hardware during install? Have you tried to reinstall Mandy from scratch?

slight
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
time consuming loading of Openoffice and endless loading of printing capabilities artjaslo Linux - General 6 08-03-2005 01:30 PM
Loading modules error after loading compiled kernel td0l2 Linux - Newbie 12 07-28-2004 11:10 AM
'Invalid module format' loading simple module on Suse Linux Professional 9.1 rocketdude Linux - Distributions 3 07-27-2004 11:40 PM
Module Loading How To? ElementNine Linux - General 2 10-09-2003 01:35 AM
Finding Module Dependencies...(Still loading...still loading..still loading..HANG!!!) Aeudian Linux - General 3 08-11-2003 03:31 PM


All times are GMT -5. The time now is 07:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration