LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-26-2002, 08:34 PM   #1
chuchu5
LQ Newbie
 
Registered: Jan 2002
Location: Abu Dhabi, U.A.E
Posts: 9

Rep: Reputation: 0
module loading?


firstly, thanks to everybody who helped me troubleshoot my modem
i had a PCI internal modem andcould nto configure it..
i took your advice and bought an external and it works fine!
but i have a problem..when i try using PPP to connect to my ISP
i get the message,'ppp kernel module could not be loaded'
/sbin/modprobe -v ppp says 'cant locate module ppp'
what do i do? i also cant run my audio device since i recompiled
my kernel (now i got 2.4.17). so how do we install new modules?
thanks
 
Old 01-26-2002, 09:06 PM   #2
DavidPhillips
Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,155

Rep: Reputation: 56
you can recompile and add support for ppp, and your card.

compiling a kernel is not hard, but getting it right the first time isn't easy.

just go through everything and read the help files in xconfig. As long as you know what hardware you have it should be easy enough with a couple of tries.

what kind of sound card do you have?
 
Old 01-27-2002, 07:43 AM   #3
chuchu5
LQ Newbie
 
Registered: Jan 2002
Location: Abu Dhabi, U.A.E
Posts: 9

Original Poster
Rep: Reputation: 0
Ok, i'll try recompliling again. i got a Creative soundblaster Live 5.1, it was workign well in my old kernel .
guess i need more practice in recompiling!
thanks i'll let you know how it works out.
 
Old 01-27-2002, 11:00 PM   #4
DavidPhillips
Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,155

Rep: Reputation: 56
You may not need too

check this out

http://lhd.zdnet.com/db/dispproduct.php3?DISP?2694
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
module loading supervillan Linux - Newbie 4 10-16-2004 07:07 AM
'Invalid module format' loading simple module on Suse Linux Professional 9.1 rocketdude Linux - Distributions 3 07-28-2004 12:40 AM
Finding Module Dependencies...(Still loading...still loading..still loading..HANG!!!) Aeudian Linux - General 3 08-11-2003 04:31 PM
module loading moojuece Slackware 7 08-06-2003 05:16 PM
Finding Module Dependencies.....(still loading....Still loading....still loading) Aeudian Linux - Newbie 1 07-28-2003 03:27 PM


All times are GMT -5. The time now is 09:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration