LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-06-2013, 02:11 PM   #31
unclejed613
Member
 
Registered: Mar 2009
Posts: 322

Original Poster
Rep: Reputation: 26

i wasn't angry aus9, just a bit frustrated at going around in circles on this problem. there are configuration and package management differences between slackware and debian that aren't trivial. i have a raspberry pi running debian, so i am aware of what some of them are. the differences in package management are often what directories things get put into, and where their libraries and config files are.

slac-in-the-box, i will try your suggestion, as it looks like that is probably what is needed....
 
Old 12-07-2013, 11:47 PM   #32
unclejed613
Member
 
Registered: Mar 2009
Posts: 322

Original Poster
Rep: Reputation: 26
slac-in-the-box.... do i have to recompile the kernel drivers as well?

after following some of aus9's suggestions it seems i have lost more alsa funtionality... such as getting "audio output failed" errors when more than one application is open that uses audio that i didn't get before
 
Old 12-10-2013, 11:47 AM   #33
unclejed613
Member
 
Registered: Mar 2009
Posts: 322

Original Poster
Rep: Reputation: 26
A step in the right direction....

in slackware the instance of /etc/asound.state is actually a symbolic link to /var/lib/alsa/asound.state. when i looked at asound.state, i found it still listed SIS7012 as the driver... so i went to /var/lib/alsa, and renamed asound.state to asound.state.old, and did:
Code:
alsactl init
alsactl store
and the new asound.state now lists Intel as the driver

this fixes part of the problem. i still don't get capture from PCM
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving hard drive with RHEL 4 from one machine to another. thephilly Linux - Newbie 6 06-11-2009 12:03 PM
keep having to reconfigure alsa everytime i turn computer on rich13348 Linux - Software 10 04-17-2009 05:06 AM
Moving a Linux Kiosk machine to new hardware The PIT Debian 2 04-18-2008 01:59 PM
kernel panic when moving drive to new machine gimecoffee Linux - Kernel 13 11-14-2007 11:27 AM
Need to force debian to reconfigure everything on boot k4zau Debian 2 10-13-2006 02:14 PM


All times are GMT -5. The time now is 08:58 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration