LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-27-2004, 03:44 PM   #1
slackwarefan
Member
 
Registered: Oct 2003
Location: Florida
Distribution: Slackware
Posts: 273

Rep: Reputation: 30
Cant get sound with flash plugin in fluxbox unless root


I installed the flashplayer 6 plugin for mozilla and konqueror, I opened the swf file I wanted to see, and realized that no sound was playing. I tried it again as root and found that it worked, I also tried it in KDE and sound worked for normal users, so what could be causing this? How can I fix this?

-Thanks in advance.
 
Old 04-27-2004, 05:36 PM   #2
ringwraith
Senior Member
 
Registered: Sep 2003
Location: Indiana
Distribution: Slackware-current
Posts: 1,244

Rep: Reputation: 47
KDE uses its own sound server so skip that. Otherwise any time something works in root but not as a user there is a permissions problem. Sometimes they are changed with chmod or sometimes it is best done by adding the user to a group.
A quick search on this board found this answer along with many others
http://www.linuxquestions.org/questi...ht=sound+flash
 
Old 04-27-2004, 06:55 PM   #3
slackwarefan
Member
 
Registered: Oct 2003
Location: Florida
Distribution: Slackware
Posts: 273

Original Poster
Rep: Reputation: 30
Thanks I figured it was a permission problem but wasnt sure, sorry I forgot to search the forums

-Thanks again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 2 - Flash Plugin sound Problem asif mushtaq Linux - Software 1 07-16-2005 11:15 AM
flash plugin with no sound acidjuice Slackware 4 03-02-2005 10:33 PM
i can't hear sound from flash movie. something with my flash plugin? Choey Slackware 2 11-02-2003 04:53 PM
sound problem on flash player plugin/mozilla lucas Linux - Newbie 0 07-25-2003 02:29 PM
Flash plugin sound problems footfrisbee Linux - Software 0 04-09-2003 12:13 PM


All times are GMT -5. The time now is 05:06 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration