LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 04-09-2003, 12:13 PM   #1
footfrisbee
Member
 
Registered: Apr 2003
Distribution: Debian Sarge
Posts: 259

Rep: Reputation: 30
Question Flash plugin sound problems


Hello,

I am having trouble with my flash plugin on Mozilla (1.3). I have read in many places that the plugin supports esd, but I can't get it to work.
It will work if I don't have esd running, but the sound quickly gets out of sync with the video. The video plays great always. All of my other apps (xmms, mplayer, zsnes, whatever) run great with esd. Am I missing something here?

System info:
Debian 3.0
2.4.20
Ensoniq 5880 AudioPCI sound card
esd is running in autospawn mode.

interesting xconsole message whenever I access a flash site:
Apr 9 10:08:51 Scooter modprobe: modprobe: Can't locate module sound-slot-1
Apr 9 10:08:51 Scooter modprobe: modprobe: Can't locate module sound-service-1-0
Apr 9 10:08:51 Scooter modprobe: modprobe: Can't locate module sound-slot-1
Apr 9 10:08:51 Scooter modprobe: modprobe: Can't locate module sound-service-1-0

This is the only program that is requesting "sound-slot-1".
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 2 - Flash Plugin sound Problem asif mushtaq Linux - Software 1 07-16-2005 11:15 AM
flash plugin with no sound acidjuice Slackware 4 03-02-2005 10:33 PM
Cant get sound with flash plugin in fluxbox unless root slackwarefan Slackware 2 04-27-2004 06:55 PM
i can't hear sound from flash movie. something with my flash plugin? Choey Slackware 2 11-02-2003 04:53 PM
sound problem on flash player plugin/mozilla lucas Linux - Newbie 0 07-25-2003 02:29 PM


All times are GMT -5. The time now is 01:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration