LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 01-02-2004, 07:49 AM   #1
afrm
LQ Newbie
 
Registered: Oct 2003
Location: Portugal
Distribution: rh9
Posts: 27

Rep: Reputation: 15
Question mozilla issue


hello !

sometimes when i have my pc running long periods of time without reboot, my mozilla stops working. i hit the icon or even try to run it by console .. but it doesnt load.

any suggestions to solve the prob ?

ty
 
Old 01-02-2004, 08:17 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,379

Rep: Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963
what actually happens? please explain what you mean... if you are trying to run it from a console, please provide any console output etc... we'er not psychic ;-)
 
Old 01-02-2004, 12:00 PM   #3
afrm
LQ Newbie
 
Registered: Oct 2003
Location: Portugal
Distribution: rh9
Posts: 27

Original Poster
Rep: Reputation: 15
when i try to run it by console the output i get is for instance:
[angelo@home angelo]$ mozilla & <return>
[6] 5563
[angelo@home angelo]$

and nothing happens. its kinda weirdo :S

Last edited by afrm; 01-02-2004 at 12:02 PM.
 
Old 01-02-2004, 12:07 PM   #4
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Rep: Reputation: 46
you could do a ps ax, see if it's running. if it is, try restarting X. maybe your window manager is just confused.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with Mozilla browser Neutron1998 Linux - Software 1 10-05-2004 04:36 PM
Mozilla issue maqish Linux - Software 2 05-21-2004 09:26 AM
Having Issue w/ Truetype fonts - Mozilla Issue clove Linux - Software 4 02-18-2004 08:26 AM
Mozilla display issue.... jd121 Linux - Software 12 07-30-2003 09:09 PM
mozilla issue under 1.3 on rh 8 f1uke Linux - General 6 07-14-2003 09:10 PM


All times are GMT -5. The time now is 07:02 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration