LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 07-13-2003, 10:35 PM   #1
f1uke
Member
 
Registered: Jan 2003
Location: norfolk, VA
Distribution: suse 8.2, redhat 8.0
Posts: 60

Rep: Reputation: 15
mozilla issue under 1.3 on rh 8


ever since using mozilla I haven't been able to login into my online backing, I was able to under a older version of netscape, but the newer versions of netscape also show the same problem. am I missing somthing that I should install along with mozilla?
 
Old 07-13-2003, 11:44 PM   #2
Azmeen
Senior Member
 
Registered: May 2003
Location: Malaysia
Distribution: Slackware, LFS, CentOS
Posts: 1,307

Rep: Reputation: 46
Assumed that you meant online banking... most of the online banking sites I know uses SSL and Java for the password box thingy.

Most likely you don't have Java installed... so maybe you should get that.

It might help if you tell us what you meant by "haven't been able to login"?
 
Old 07-14-2003, 09:15 AM   #3
f1uke
Member
 
Registered: Jan 2003
Location: norfolk, VA
Distribution: suse 8.2, redhat 8.0
Posts: 60

Original Poster
Rep: Reputation: 15
Well I have java JRE, flash, jslib, and iestreamconv installed with mozilla 1.3 . Basically when I connect on a win box using IE I am able to see something similar to a flash loading image that spins, after you enter your user name and password. But with mozilla I reach the page and just get the graphic and the login area underneath it, where I type my information, but it wont send, or login correctly, and the image explained above just hangs there to at the same time. This also worked under a older version of netscape on the same box. Any Ideas?
 
Old 07-14-2003, 09:27 AM   #4
stingx
Member
 
Registered: Oct 2002
Location: NYC
Distribution: Linux Mint 12 Mate
Posts: 54

Rep: Reputation: 15
Quote:
Originally posted by f1uke
Well I have java JRE, flash, jslib, and iestreamconv installed with mozilla 1.3 . Basically when I connect on a win box using IE I am able to see something similar to a flash loading image that spins, after you enter your user name and password. But with mozilla I reach the page and just get the graphic and the login area underneath it, where I type my information, but it wont send, or login correctly, and the image explained above just hangs there to at the same time. This also worked under a older version of netscape on the same box. Any Ideas?
Maybe you should install Flash too.
 
Old 07-14-2003, 01:59 PM   #5
f1uke
Member
 
Registered: Jan 2003
Location: norfolk, VA
Distribution: suse 8.2, redhat 8.0
Posts: 60

Original Poster
Rep: Reputation: 15
it is
 
Old 07-14-2003, 08:22 PM   #6
Azmeen
Senior Member
 
Registered: May 2003
Location: Malaysia
Distribution: Slackware, LFS, CentOS
Posts: 1,307

Rep: Reputation: 46
Maybe you can give the URL so that we can see for ourselves?
 
Old 07-14-2003, 10:10 PM   #7
f1uke
Member
 
Registered: Jan 2003
Location: norfolk, VA
Distribution: suse 8.2, redhat 8.0
Posts: 60

Original Poster
Rep: Reputation: 15
online.bbandt.com

check it out and see what you can come up with, thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with Mozilla browser Neutron1998 Linux - Software 1 10-05-2004 05:36 PM
Mozilla issue maqish Linux - Software 2 05-21-2004 10:26 AM
Having Issue w/ Truetype fonts - Mozilla Issue clove Linux - Software 4 02-18-2004 09:26 AM
mozilla issue afrm Red Hat 3 01-02-2004 01:07 PM
Mozilla display issue.... jd121 Linux - Software 12 07-30-2003 10:09 PM


All times are GMT -5. The time now is 03:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration