LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices



Reply
 
Search this Thread
Old 02-08-2004, 12:16 AM   #1
Javelin
LQ Newbie
 
Registered: Feb 2004
Posts: 4

Rep: Reputation: 0
help installing ImageMagick w/out xwin


I have installed ImageMagick onto my web server. However, since I don't have xwin installed, it stated that it needed these dependencies:

libICE.so.6 libSM.so.6 libX11.so.6 libXext.so.6
libXt.so.6 libdps.so.1 libdpstk.so.1

So I installed the file with rpm -Fvh file --nodeps. My program that needs imagemagick doesn't see that I have it installed. What at this point do I need to do to get it running? I don't want to install unnecessary xwin packages on a webserver that only runs command line.
 
Old 02-08-2004, 02:09 AM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,005
Blog Entries: 11

Rep: Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903
The files won't hurt the server ... all you need
to do is leave 3 as your default runlevel.

installed != running ...

Imagemagick WON'T work without those files.


Cheers,
Tink
 
Old 02-08-2004, 02:07 PM   #3
Javelin
LQ Newbie
 
Registered: Feb 2004
Posts: 4

Original Poster
Rep: Reputation: 0
I found what I needed. XFree86-libs-4.3.0-2.i386.rpm

Thanks.

Last edited by Javelin; 02-08-2004 at 06:08 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xwin on a different vt youngstorm Fedora 0 08-22-2005 04:44 PM
How to install ImageMagick after installing RHEL? Swakoo Linux - Newbie 2 04-27-2005 11:51 PM
Installing ImageMagick gblue Linux - Newbie 2 01-11-2004 10:53 AM
Xwin help needed please vector Linux - General 4 03-17-2002 02:55 AM
Xwin Video Help cronikus Linux - General 0 11-16-2001 02:29 PM


All times are GMT -5. The time now is 06:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration