LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 11-16-2001, 01:29 PM   #1
cronikus
LQ Newbie
 
Registered: Nov 2001
Posts: 11

Rep: Reputation: 0
Question Xwin Video Help


I have installed Bigslack from the slackware distro (just becuase i want to familiarize myself with Linux before i make the switch. I upgraded X-win to 4.1 because its suposed to have support for my Video card (Xpert 128 PCI , Using the Rage 128 chipset)

I get the Following error once i try and run Startx (yes i did run the config for xwin)


(II) ATI: ATI driver (version 6.3.6) for chipsets: ati, ativga
(II) R128: Driver for ATI Rage 128 chipsets: ATI Rage 128 RE (PCI),ATI Rage 128 RF (AGP), ATI Rage 128 RG (AGP), ATI Rage 128 RK (PCI),ATI Rage 128 RL (AGP), ATI Rage 128 Pro PD (PCI),ATI Rage 128 Pro PF (AGP), ATI Rage 128 Mobility LE (PCI),ATI Rage 128 Mobility LF (AGP), ATI Rage 128 Mobility MF (AGP),ATI Rage 128 Mobility ML (AGP)
(II) RADEON: Driver for ATI Radeon chipsets: ATI Radeon QD (AGP),ATI Radeon QE (AGP), ATI Radeon QF (AGP), ATI Radeon QG (AGP),ATI Radeon VE (AGP)
(II) Primary Device is: PCI 02:0a:0
(II) ATI: Candidate "Device" section "ATI Rage 128".
(II) ATI: Shared PCI/AGP Mach64 in slot 1:0:0 detected.
(II) ATI: Shared PCI/AGP Mach64 in slot 1:0:0 assigned to active "Device" section "ATI Rage 128".
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0xff000000 - 0xffffffff (0x1000000) MX[B]E
[6] -1 0xe8000000 - 0xebffffff (0x4000000) MX[B]E
[7] -1 0x80000000 - 0x8001ffff (0x20000) MX[B](B)
[8] -1 0xfaffc000 - 0xfaffffff (0x4000) MX[B](B)
[9] -1 0xf0000000 - 0xf3ffffff (0x4000000) MX[B](B)
[10] -1 0xfcfff000 - 0xfcffffff (0x1000) MX[B](B)
[11] -1 0xfd000000 - 0xfdffffff (0x1000000) MX[B](B)
[12] -1 0x0000ffff - 0x0000ffff (0x1) IX[B]
[13] -1 0x00000000 - 0x000000ff (0x100) IX[B]
[14] -1 0x0000cc00 - 0x0000cc7f (0x80) IX[B]E
[15] -1 0x0000cce0 - 0x0000ccff (0x20) IX[B]E
[16] -1 0x0000ffa0 - 0x0000ffbf (0x20) IX[B]E
[17] -1 0x0000dc00 - 0x0000dcff (0x100) IX[B](B)
[18] -1 0x0000ec00 - 0x0000ecff (0x100) IX[B](B)
(II) Loading sub module "atimisc"
(II) LoadModule: "atimisc"
(II) Loading /usr/X11R6/lib/modules/drivers/atimisc_drv.o
(II) Module atimisc: vendor="The XFree86 Project"
compiled for 4.1.0, module version = 6.3.6
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.4
(II) resource ranges after probing:
[0] -1 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0xff000000 - 0xffffffff (0x1000000) MX[B]E
[6] -1 0xe8000000 - 0xebffffff (0x4000000) MX[B]E
[7] -1 0x80000000 - 0x8001ffff (0x20000) MX[B](B)
[8] -1 0xfaffc000 - 0xfaffffff (0x4000) MX[B](B)
[9] -1 0xf0000000 - 0xf3ffffff (0x4000000) MX[B](B)
[10] -1 0xfcfff000 - 0xfcffffff (0x1000) MX[B](B)
[11] -1 0xfd000000 - 0xfdffffff (0x1000000) MX[B](B)
[12] 0 0x000a0000 - 0x000affff (0x10000) MS[B]
[13] 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
[14] 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
[15] -1 0x0000ffff - 0x0000ffff (0x1) IX[B]
[16] -1 0x00000000 - 0x000000ff (0x100) IX[B]
[17] -1 0x0000cc00 - 0x0000cc7f (0x80) IX[B]E
[18] -1 0x0000cce0 - 0x0000ccff (0x20) IX[B]E
[19] -1 0x0000ffa0 - 0x0000ffbf (0x20) IX[B]E
[20] -1 0x0000dc00 - 0x0000dcff (0x100) IX[B](B)
[21] -1 0x0000ec00 - 0x0000ecff (0x100) IX[B](B)
[22] 0 0x000003b0 - 0x000003bb (0xc) IS[B]
[23] 0 0x000003c0 - 0x000003df (0x20) IS[B]
(II) Setting vga for screen 0.
(==) ATI(0): Chipset: "ati".
(**) ATI(0): Depth 16, (--) framebuffer bpp 16
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/X11R6/lib/modules/linux/libint10.a
(II) Module int10: vendor="The XFree86 Project"
compiled for 4.1.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.4
(EE) ATI(0): Cannot read V_BIOS
(WW) ATI(0): Unable to initialise int10 interface.
(EE) ATI(0): Adapter has not been initialised.
(II) UnloadModule: "ati"
(II) UnloadModule: "int10"
(II) Unloading /usr/X11R6/lib/modules/linux/libint10.a
(II) UnloadModule: "atimisc"
(II) Unloading /usr/X11R6/lib/modules/drivers/atimisc_drv.o
(EE) Screen(s) found, but none have a usable configuration.
FFatal server error:no screens found



Any help on this would be apreciated. im unsure as to why my rage card wont work...

Thanks
-=][ Cronikus ][=-
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xwin on a different vt youngstorm Fedora 0 08-22-2005 03:44 PM
Freebsd 5.3 where is Xwin Gnome Atrocity *BSD 1 10-22-2004 08:17 PM
help installing ImageMagick w/out xwin Javelin Red Hat 2 02-08-2004 01:07 PM
Suggestions for Small Xwin? Hobb3s Linux - Software 2 09-14-2002 03:43 AM
Xwin help needed please vector Linux - General 4 03-17-2002 01:55 AM


All times are GMT -5. The time now is 08:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration