LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 11-15-2004, 02:30 PM   #1
imagineaxion
Member
 
Registered: Sep 2004
Location: Epsom, Surrey
Distribution: Ubuntu & Mac OS X
Posts: 140

Rep: Reputation: 16
pppoe setup in 10.1


i was wondering what i'm supposed to do when setting up my adsl user account on mandrake

when i go into new connection -> adsl connection, i then select the device it connects through in my case eth1
then...
i get a list of countries and there service providers. now the prob is South Africa is not in the list. what do i do and how do i connect?

i have selected one or two of the others and i think it does make a connection with my service provider but i can't browse the net at all.

thank

graham
 
Old 11-15-2004, 03:56 PM   #2
jonr
Senior Member
 
Registered: Jan 2003
Location: Kansas City, Missouri, USA
Distribution: Ubuntu
Posts: 1,040

Rep: Reputation: 47
If you have ADSL you don't have to specify anything--the connection is there on your phone line (as long as the modem is turned on and initialized), ready to be seized onto by pppoe. I ran into that confusing list of countries, too, and frankly don't remember how I got around it. Eventually I was able just to specify my username and password and ADSL worked after that. Username and password is all that is needed--not even a DNS server address for your ISP.
 
Old 11-16-2004, 12:20 AM   #3
imagineaxion
Member
 
Registered: Sep 2004
Location: Epsom, Surrey
Distribution: Ubuntu & Mac OS X
Posts: 140

Original Poster
Rep: Reputation: 16
thanks jonr

i wonder how i can get around it then?
 
Old 11-16-2004, 12:43 AM   #4
imagineaxion
Member
 
Registered: Sep 2004
Location: Epsom, Surrey
Distribution: Ubuntu & Mac OS X
Posts: 140

Original Poster
Rep: Reputation: 16
i there

i got it working but i ended up using Ireland and the provider name is Any.

the thing is thats a bit weird surely mandrake must know that there distro will be used by ppl all over the world and that they should supply an option for 'other' or something

any if anyone knows how to do this properly i would still be keen to know

thanks

graham
 
Old 11-16-2004, 07:53 AM   #5
jonr
Senior Member
 
Registered: Jan 2003
Location: Kansas City, Missouri, USA
Distribution: Ubuntu
Posts: 1,040

Rep: Reputation: 47
Quote:
Originally posted by imagineaxion
i there

i got it working but i ended up using Ireland and the provider name is Any.

the thing is thats a bit weird surely mandrake must know that there distro will be used by ppl all over the world and that they should supply an option for 'other' or something

any if anyone knows how to do this properly i would still be keen to know

thanks

graham

I wish I could remember just what happened when I ran into that strange list. It may have been during one of my attempts at installation that didn't go right. For some reason Mandrake never seems to want to install exactly the same way twice... This last time, everything got in place unusually well, and I don't recall any problem with the ADSL setup, or having to puzzle over the list, which, as I recall, also did not include "United States," where I am situated.

If I get really brave some day I may have another go at installing, to see, and will take notes. Right now, I feel I'd better leave well enough alone and "If it ain't broke, don't fix it" mentality seems to be in place...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pppoe setup jinx Linux - Software 3 11-24-2006 08:40 AM
How do I setup PPPoE? Jongi Fedora 2 10-26-2005 01:49 AM
adsl-status can't read pppoe PID file with rp-pppoe program setup Smarvy Linux - Newbie 2 03-13-2004 11:35 PM
PPPoE connection setup Tarts Linux - Networking 1 12-31-2003 07:46 PM
adsl-setup and rp-pppoe neonik Linux - Networking 1 10-09-2003 04:44 AM


All times are GMT -5. The time now is 09:30 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration