LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 05-02-2007, 05:43 PM   #1
xabierurra
LQ Newbie
 
Registered: Mar 2007
Location: Barcelona
Distribution: Ubuntu 7.10
Posts: 11

Rep: Reputation: 0
Wireless network asks for WEP in linux but not in Windows


I've been connecting to a public (I think) wireless network without any problem for a while but now it asks for a WEP password. The thing I don't understand is it doesn't happen in windows. Any idea why this happens? I have the same problems using network-manager and knetwork-manager, and I think I haven't changed any network or wireless settings.

Thank you

Xabi
 
Old 05-02-2007, 06:53 PM   #2
Brian1
Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 61
Could be possible it is picking up a differnet network is my only guess.

Brian
 
Old 05-03-2007, 03:47 AM   #3
xabierurra
LQ Newbie
 
Registered: Mar 2007
Location: Barcelona
Distribution: Ubuntu 7.10
Posts: 11

Original Poster
Rep: Reputation: 0
I'll check it again.

Thank you
 
Old 05-07-2007, 01:42 PM   #4
xabierurra
LQ Newbie
 
Registered: Mar 2007
Location: Barcelona
Distribution: Ubuntu 7.10
Posts: 11

Original Poster
Rep: Reputation: 0
I'm sure the network is the same. A few days I've get connected immediatly after starting my session, but most of the times it asks for the wep, and I cannot use internet. Could it be a bug from (k)ubuntu 7.04?

Xabi
 
  


Reply

Tags
wep, wireless


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using iwconfig to connect to a wireless network. No WEP radicalrain Linux - Wireless Networking 2 05-03-2008 10:09 PM
Cant connect to WEP enabled wireless network in FC6 vikramkone Linux - Wireless Networking 5 01-30-2007 01:43 PM
I cannot connect to WEP-protected wireless network niklasfischer Linux - Wireless Networking 1 12-11-2006 04:16 AM
Can't Connect To WEP Wireless Network MailleMan Linux - Wireless Networking 5 05-23-2006 05:06 AM
Wireless Connection Problem with Home WEP Network tmort Linux - Wireless Networking 4 04-12-2006 09:11 PM


All times are GMT -5. The time now is 05:33 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration