LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Virtualization and Cloud
User Name
Password
Linux - Virtualization and Cloud This forum is for the discussion of all topics relating to Linux Virtualization and Linux Cloud platforms. Xen, KVM, OpenVZ, VirtualBox, VMware, Linux-VServer and all other Linux Virtualization platforms are welcome. OpenStack, CloudStack, ownCloud, Cloud Foundry, Eucalyptus, Nimbus, OpenNebula and all other Linux Cloud platforms are welcome. Note that questions relating solely to non-Linux OS's should be asked in the General forum.

Notices

Reply
 
Search this Thread
Old 10-19-2010, 02:02 AM   #1
birla.sunil
LQ Newbie
 
Registered: Oct 2010
Posts: 20

Rep: Reputation: 0
Error while installing qemu (qemu-kvm-0.13.0) in rhel 5.3


while executing make command the following error comes
make[1]: *** [vhost_net.o] Error 1
make: *** [subdir-x86_64-softmmu] Error 2
thanks
 
Old 10-19-2010, 02:49 AM   #2
quanta
Member
 
Registered: Aug 2007
Location: Vietnam
Distribution: RedHat based, Debian based, Slackware, Gentoo
Posts: 724

Rep: Reputation: 100Reputation: 100
Too little information to help. If you have Internet connection, try to install with up2date or yum.
 
Old 10-19-2010, 04:56 AM   #3
John VV
Guru
 
Registered: Aug 2005
Posts: 13,453

Rep: Reputation: 1799Reputation: 1799Reputation: 1799Reputation: 1799Reputation: 1799Reputation: 1799Reputation: 1799Reputation: 1799Reputation: 1799Reputation: 1799Reputation: 1799
you are using red hat
So you did buy a license ??? RIGHT !!
rhel is not free
a license IS REQUIRED to install software updates and SECURITY FIXES !!!

so use your paid for tech support
http://www.redhat.com/support/
FOR THE paid for RHEL 5
Code:
yum search qemu
-- if it is there ( should be)--
yum install qemu-kvm
you DO KNOW that the very very new 13 ( released yesterday)
http://www.linux-kvm.com/content/qemu-kvm-0130-released
will most likely not install on the much older rhel 5.3 ?
is your 5.3 install fully up to date ????
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Qemu (KVM) and Vista. ComputerGreek Linux - Software 53 07-06-2012 01:47 AM
On qemu-kvm, qemu-ifup script not found on Slackware 13 AndrewGaven Linux - Virtualization and Cloud 14 01-29-2010 04:36 AM
Loading kvm-intel module for qemu-kvm 0.11.0 alkos333 Slackware 6 11-13-2009 11:01 PM
Problems installing Widows XP Pro SP2 in kvm/qemu lrieneck General 3 08-08-2008 02:59 AM


All times are GMT -5. The time now is 05:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration