LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Virtualization and Cloud (http://www.linuxquestions.org/questions/linux-virtualization-and-cloud-90/)
-   -   Error while installing qemu (qemu-kvm-0.13.0) in rhel 5.3 (http://www.linuxquestions.org/questions/linux-virtualization-and-cloud-90/error-while-installing-qemu-qemu-kvm-0-13-0-in-rhel-5-3-a-838968/)

birla.sunil 10-19-2010 01:02 AM

Error while installing qemu (qemu-kvm-0.13.0) in rhel 5.3
 
while executing make command the following error comes
make[1]: *** [vhost_net.o] Error 1
make: *** [subdir-x86_64-softmmu] Error 2
thanks

quanta 10-19-2010 01:49 AM

Too little information to help. If you have Internet connection, try to install with up2date or yum.

John VV 10-19-2010 03:56 AM

you are using red hat
So you did buy a license ??? RIGHT !!
rhel is not free
a license IS REQUIRED to install software updates and SECURITY FIXES !!!

so use your paid for tech support
http://www.redhat.com/support/
FOR THE paid for RHEL 5
Code:

yum search qemu
-- if it is there ( should be)--
yum install qemu-kvm

you DO KNOW that the very very new 13 ( released yesterday)
http://www.linux-kvm.com/content/qemu-kvm-0130-released
will most likely not install on the much older rhel 5.3 ?
is your 5.3 install fully up to date ????


All times are GMT -5. The time now is 02:29 PM.