LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices

Reply
 
Search this Thread
Old 08-05-2008, 03:45 PM   #1
lrieneck
LQ Newbie
 
Registered: Aug 2007
Location: Denmark
Distribution: Debian Lenny
Posts: 6

Rep: Reputation: 0
Cool Problems installing Widows XP Pro SP2 in kvm/qemu


Hello

I have a problem installing Windows XP Pro in a debian lenny amd64 distribution.

I can make the following steps, without problems.

1) Create the disk with qemu-img <flie>
2) kvm -hda <file> -cdrom /dev/cdrom -boot d -no-acpi -m 384

The windows installation makes the basic installation just fine. But when it reboots, to continue the installation, I get and error:

"One of the components that windows needs to continue setup could not be installed.

The parameter is incorrect.

Error:
Installation Failed: D:\I386\asms Error Message. The parameter is incorrect."

Does anyone of you have suggestions to that is going wrong here?

Bset Reagards, Lars
 
Old 08-05-2008, 07:33 PM   #2
mandrewdennis
LQ Newbie
 
Registered: Aug 2008
Location: The Colony Texas
Distribution: Slackware, Slamd64
Posts: 3

Rep: Reputation: 0
Corrupted Install Source?? Problems installing Widows XP Pro SP2 in kvm/qemu

I don't know for sure, but everytime I've seen that problem arise from a standard XP install, it's been due to bad juju from your windows installer. Are you sure it's a clean disc or set of files??

I've not tried the particular install you are doing, but I do fix Winders on a day to day basis.
 
Old 08-05-2008, 11:31 PM   #3
lrieneck
LQ Newbie
 
Registered: Aug 2007
Location: Denmark
Distribution: Debian Lenny
Posts: 6

Original Poster
Rep: Reputation: 0
I have been able to install another pc with the same cd, so I think the cd should be ok.
 
Old 08-08-2008, 01:59 AM   #4
lrieneck
LQ Newbie
 
Registered: Aug 2007
Location: Denmark
Distribution: Debian Lenny
Posts: 6

Original Poster
Rep: Reputation: 0
Smile Solved: Problems installing Widows XP Pro SP2 in kvm/qemu

Hello All

After alot of retries, I found the solution. I made some different cd copy methods of the windows installation cd-rom, and suddently it work.

/Lars
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Qemu (KVM) and Vista. ComputerGreek Linux - Software 53 07-06-2012 12:47 AM
Solaris 10 guest endless reboot under KVM/Qemu green_dood Linux - Software 6 12-13-2009 01:20 AM
KVM + qemu + virt-manager issues cyanide_will Linux - Software 4 04-15-2008 01:43 AM
LXer: Using kvm, or kqemu, to speed up qemu LXer Syndicated Linux News 0 08-25-2007 01:21 AM


All times are GMT -5. The time now is 11:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration