LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-02-2003, 08:37 PM   #1
andrew001
Member
 
Registered: Nov 2002
Distribution: Slackware 9.0
Posts: 321

Rep: Reputation: 30
two sendmail questions


I'd like to start off by apologizing if these questions have already been asked. For some reason linuxquestions.org 'search' button isn't going to anything right now (at least for me).

1) How can I make sendmail relay from all domains? I don't want to have to explicitly put 'isp.com RELAY' a billion times in /etc/mail/access.

2) All mail that get's sent to users ends up going to root, and I can't figure out why.

Any help would be much appreciated,
Andrew
 
Old 07-02-2003, 10:16 PM   #2
andrew001
Member
 
Registered: Nov 2002
Distribution: Slackware 9.0
Posts: 321

Original Poster
Rep: Reputation: 30
Oops, I think i'm about to knock question number 2 out. I realized those messages are being sent as errors saying 'mail loops back to me (MX problem?), so I should be able to resolve this.
 
Old 07-02-2003, 10:44 PM   #3
andrew001
Member
 
Registered: Nov 2002
Distribution: Slackware 9.0
Posts: 321

Original Poster
Rep: Reputation: 30
Yeap, I got it. Sorry. I still haven't been able to figure out question 1 though.
 
Old 07-02-2003, 11:01 PM   #4
andrew001
Member
 
Registered: Nov 2002
Distribution: Slackware 9.0
Posts: 321

Original Poster
Rep: Reputation: 30
Forget it, I didn't understand what relaying really was. I must be getting '5.7.1' relay errors for some other reason.
 
Old 07-02-2003, 11:53 PM   #5
andrew001
Member
 
Registered: Nov 2002
Distribution: Slackware 9.0
Posts: 321

Original Poster
Rep: Reputation: 30
OK~
I feel like an idiot but I finally understand what I need to do. I need to use my ISPs IMTP server to get the messages out, because I shouldn't be running an open relay.

Sorry to have al these posts only to resolve this for myself : (.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sendmail Questions mikeshn Linux - Software 4 07-16-2003 04:32 PM
sendmail questions.. BaerRS Linux - Software 2 05-10-2003 09:42 AM
sendmail questions linuxwannabe Linux - General 0 05-28-2002 08:58 PM
Sendmail questions..... jeffjawbones Linux - Networking 1 10-07-2001 09:11 AM
sendmail questions lowly_tech Linux - Newbie 2 05-23-2001 01:38 PM


All times are GMT -5. The time now is 05:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration