LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-25-2006, 09:08 PM   #1
trox
Member
 
Registered: Jan 2006
Distribution: Linux Mint 12, FreeBSD, Ubuntu 12.10, Mac OS X
Posts: 83

Rep: Reputation: 15
Trouble with Gimpshop on Suse 9.3


Hi,

Has anyone gotten Gimpshop installed on their Suse 9.3 X86_64 system? I went by the instructions on: http://linux.suramya.com/tutorials/Install_GIMPShop/

Glib is the only file I'm having issues with. I have glib 2.6.3 installed. It configures and installs fine, but when I go to configure gimpshop, I get this error at the end:

checking for pkg-config... /usr/bin/pkg-config
checking for GLIB - version >= 2.4.5... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GLIB is incorrectly installed.
configure: error: Test for GLIB failed. See the file 'INSTALL' for help.

I have looked at the INSTALL file, but I don't know what I'm suppose to change or be looking for.

Any clues or answers?

Thanks,

trox

Last edited by trox; 05-25-2006 at 09:10 PM.
 
Old 05-27-2006, 11:53 AM   #2
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,733
Blog Entries: 12

Rep: Reputation: 457Reputation: 457Reputation: 457Reputation: 457Reputation: 457
Why not just use GIMP? It is available via YAST.
 
Old 05-29-2006, 01:07 AM   #3
trox
Member
 
Registered: Jan 2006
Distribution: Linux Mint 12, FreeBSD, Ubuntu 12.10, Mac OS X
Posts: 83

Original Poster
Rep: Reputation: 15
Using Gimpshop

Gimpshop is very close to PS. Even moreso than Gimp
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 10.1 and I believe is X trouble orlfman Suse/Novell 6 06-01-2006 01:29 PM
GIMPshop doesn`t install UnrealX Slackware 7 03-02-2006 07:25 PM
Easiest Way to Install Gimpshop FWSquatch Debian 3 02-05-2006 11:41 AM
Ubuntu and GIMPshop metalgirsolid Linux - Software 3 04-10-2005 09:24 AM
SUSE 9 trouble!!! Anyone Please!!! phenryr_13 Linux - Newbie 6 01-23-2004 06:17 PM


All times are GMT -5. The time now is 09:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration