Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-12-2004, 04:14 AM   #1
Registered: Jul 2004
Location: USA
Distribution: FC5
Posts: 46

Rep: Reputation: 15
suggest kernel version

i am updating my kernel... i want to compile 2.6.....should i go for 2.6.5 or 2.6.7
suggest and plz tell why so?
Old 07-12-2004, 04:19 AM   #2
Registered: Aug 2003
Distribution: Gentoo 2006.1
Posts: 405

Rep: Reputation: 30

Its always good to stay *just behind* the pack for safety. Personally, I'm still using 2.4.*
Old 07-12-2004, 04:41 AM   #3
LQ Guru
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 354Reputation: 354Reputation: 354Reputation: 354
2.6.7 does fix that nasty local exploit.
Old 07-12-2004, 04:49 AM   #4
LQ Newbie
Registered: Jun 2004
Posts: 5

Rep: Reputation: 0
2.6.7 is better
Old 07-12-2004, 06:18 AM   #5
Registered: Nov 2003
Location: Üllés, Hungary
Distribution: Debian Linux amd64
Posts: 54

Rep: Reputation: 15
I say 2.4.26 too!
Personaly, I think, 2.6.x is just too new!
One more thing!
The 2.4.x series has got 2.4.9 already, so, I think 2.6.x will go until 2.6.9, then they "ll start again with, 2.6.26....
Am I right?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Regarding distribution + kernel version + gcc version + glib version. JCipriani Linux - General 8 04-19-2008 03:54 PM
What version tripwire would you suggest on SuSE 9? Thaidog Linux - Newbie 3 09-08-2004 11:04 AM
Installing Slackware v9.1 Can anyone suggest what kernel to install? ElvenAssassin Slackware - Installation 5 04-18-2004 04:11 PM
redhat fedora gcc version (compiled for 2.4.20) doesn't match kernel version 2.4.22 start1000 Linux - Software 0 03-16-2004 09:17 PM
Xfree prob radeon.o kernel module version is 1.1.1 but version 1.5.0 or newer needed. jimdaworm Slackware 0 10-01-2003 07:27 PM

All times are GMT -5. The time now is 05:27 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration