LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-15-2002, 11:47 PM   #1
ajayn
LQ Newbie
 
Registered: Feb 2002
Posts: 6

Rep: Reputation: 0
Angry RH7.2 install & 'invalid compressed format'


Hi,

I am trying to install RH7.2 on my laptop, which runs RH7.0 just fine. I created the setup disk, transferring the boot.img from disk1 to the floppy using rawrite (the same steps I used for RH7.0)

The problem is that when setup starts (and I request a new installation from the text menu), it loads vmlinuz and initrd, and them croaks on the uncompression of the kernel with the message "'invalid compressed format (err=1)' -- system halted."

Does anyone know what is going on? I reformatted the disk and transferred boot.img again, but with the same results. It does seem rather strange. Is there another source for the boot img files??

Last edited by ajayn; 03-16-2002 at 12:22 AM.
 
Old 03-16-2002, 02:31 AM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
I'll guess it's broken image.
 
Old 03-16-2002, 04:26 AM   #3
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
Try here for a boot.img file.
 
Old 03-16-2002, 04:46 PM   #4
ajayn
LQ Newbie
 
Registered: Feb 2002
Posts: 6

Original Poster
Rep: Reputation: 0
Thumbs up

Thanks Linuxcool & Mara. You guys hit it right. I downloaded a new boot image and voila .. ;-)

Much thanks for the tip -
 
Old 03-16-2002, 05:46 PM   #5
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
You're welcome.
 
Old 03-16-2002, 05:53 PM   #6
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
If all problems were like this one...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Invalid module format king111 Linux - Newbie 4 07-19-2005 02:14 AM
best compression format dosnlinux Linux - General 8 04-20-2005 10:12 AM
"Invalid module format" when I try to install my ATI drivers freddurgan Linux - Newbie 2 05-21-2004 11:49 PM
invalid module format powadha Slackware 5 12-25-2003 05:19 PM
Invalid compressed format..... ceh383 Slackware 3 05-25-2003 12:08 AM


All times are GMT -5. The time now is 04:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration