LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-18-2005, 12:02 AM   #1
king111
Member
 
Registered: Jul 2005
Distribution: Debian, Ubuntu
Posts: 85

Rep: Reputation: 15
Invalid module format


I'm getting this error when trying to load modules in a 2.6.9 kernel. I upgraded module-init-tools and tried several other things. Any suggestions?
 
Old 07-18-2005, 12:41 AM   #2
king111
Member
 
Registered: Jul 2005
Distribution: Debian, Ubuntu
Posts: 85

Original Poster
Rep: Reputation: 15
Argh! Someone reassure me that I'm not missing something stupid and obvious.
 
Old 07-18-2005, 01:44 PM   #3
king111
Member
 
Registered: Jul 2005
Distribution: Debian, Ubuntu
Posts: 85

Original Poster
Rep: Reputation: 15
Please?
 
Old 07-18-2005, 04:47 PM   #4
king111
Member
 
Registered: Jul 2005
Distribution: Debian, Ubuntu
Posts: 85

Original Poster
Rep: Reputation: 15
*sigh* I've been searching all day. It seems like a fairly common problem. Anyone have a solution?
 
Old 07-19-2005, 02:14 AM   #5
king111
Member
 
Registered: Jul 2005
Distribution: Debian, Ubuntu
Posts: 85

Original Poster
Rep: Reputation: 15
Fixed. Now I get a dead blank screen with my ATI drivers. God, is there no end to the pain caused by ATI?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo says Invalid Module Format baldy3105 Linux - General 8 08-16-2007 06:46 AM
fglrx --> Invalid module format Ezzy Linux - Hardware 1 05-10-2005 03:16 AM
insmod invalid module format csfalcon Linux - Hardware 6 01-24-2005 12:03 PM
'Invalid module format' loading simple module on Suse Linux Professional 9.1 rocketdude Linux - Distributions 3 07-28-2004 12:40 AM
invalid module format powadha Slackware 5 12-25-2003 05:19 PM


All times are GMT -5. The time now is 07:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration