LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 07-31-2006, 06:39 PM   #1
aabfm
Member
 
Registered: Jan 2006
Location: Portugal
Distribution: Fedora, Ubuntu, Knoppix
Posts: 63

Rep: Reputation: 15
Angry Problems with OOffice Impress


Hi guys,
This problem is melting my brain.
I've been trying to put to work a very simple thing (I think) which hapens to be:
- a AMD XP2000, 256MB, 30GB, S3 Trio 32MB machine;
- Fedora Core 5;
- OOffice 2.0;
- AND A NON-STOP IMPRESS PRESENTATION 24/24h, 7/7d.
The last line is my problem.
I wonder why... but I just can't put it to work more than a couple of days (if I got any luck).
Some times it hangs the whole system, some times it ends Impress itself.
There are no complex stuff inside the presentation, just images with text over them and simple transitions between slides, the file size is about 4MB.
I have already tested the HD and the memory, the CPU temperature as well as the other component temperatures are inside the limits according to the manufacturers.
Any ideas?
Thanks in advance.

Last edited by aabfm; 07-31-2006 at 06:41 PM.
 
Old 07-31-2006, 07:11 PM   #2
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,745

Rep: Reputation: 71
Sounds like a hardware problem. I would try swapping out the memory/cpu.

Is there any error messages when it freezes? I had a HD once that went bad. It would hang about once every couple of weeks at the beginning. Then it just got progressivly worse.
 
Old 08-01-2006, 11:16 AM   #3
aabfm
Member
 
Registered: Jan 2006
Location: Portugal
Distribution: Fedora, Ubuntu, Knoppix
Posts: 63

Original Poster
Rep: Reputation: 15
HD.
Already the third HD. Since I have some HDs in good working conditions I just kept on installing FC5 and trying once again. Furthermore, the two previous HD are working as FTP servers on a 24/7 basis and after 2 weeks the last one put to work is still running without a single reboot.

Mem.
This is the second DIMM i'm trying, the first one from Infineon and the present one a Kingston. Both were tested with MemTest86 living this during 3 cycles of testing not reporting a single error.

CPU.
So far is still the same. Is there a way of testing it? Kind of a bootable disk or similar?
 
Old 08-01-2006, 11:40 AM   #4
mjjzf
Member
 
Registered: Feb 2004
Location: Valby, Denmark / Citizen of the Web
Distribution: Slackware 14.1
Posts: 879

Rep: Reputation: 38
I would be a bit concerned with OOo's memory management.
How about doing it with a PDF file using KPDF or Evince? Both have slide/presentation features.
 
Old 08-01-2006, 12:29 PM   #5
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,745

Rep: Reputation: 71
Here are some links to some hardware tests.

http://www.linux-1u.net/Diags/
http://linux.softpedia.com/get/Syste...urn-1407.shtml
http://ltp.sourceforge.net/tooltable.php
 
Old 08-02-2006, 05:07 AM   #6
aabfm
Member
 
Registered: Jan 2006
Location: Portugal
Distribution: Fedora, Ubuntu, Knoppix
Posts: 63

Original Poster
Rep: Reputation: 15
Thank you both for tips.
I'll just proceede with the hw tests but I'll also have a look at KPDF.
Is it possible to run a presentation with KPDF from the command line?
 
Old 08-02-2006, 09:09 AM   #7
aabfm
Member
 
Registered: Jan 2006
Location: Portugal
Distribution: Fedora, Ubuntu, Knoppix
Posts: 63

Original Poster
Rep: Reputation: 15
I've preformed all the tests but everything went ok.
Then I tried the KPDF, after exporting the Impress file into PDF format, which seems to work smoother then Impress (in what concerns to loading the file and slide transitions) but there's still a question:
-how can I start it from a script and put the presentation running automaticaly?
 
Old 03-12-2007, 04:32 PM   #8
aabfm
Member
 
Registered: Jan 2006
Location: Portugal
Distribution: Fedora, Ubuntu, Knoppix
Posts: 63

Original Poster
Rep: Reputation: 15
Smile News to this subject

Hi you all,
Better late than ever...
I GOT THE ANSWER!!!

Don't know if this is odd or what but I manage to put this stuff to work with a simple script that kills OO Impress process at 01:00AM and starts it again at 01:01AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems starting Impress with a script aabfm Linux - Newbie 8 06-25-2006 11:00 AM
Can't apt-get or yum ooffice 2 in fc3 hedpe Linux - Software 7 02-02-2006 08:53 AM
will ooffice 1.1.1 rpm for fedora work on Redhat 9? coolamit78 Linux - Software 3 04-16-2004 12:17 AM
PyQt, xmms, ooffice segmentation fault after installing nvidia driver blais Linux - Software 4 08-06-2003 11:17 AM
ooffice install wizard tangbeili Linux - Software 1 04-04-2003 11:34 AM


All times are GMT -5. The time now is 11:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration