Problem with Gtk library
Hi to all,
I've got a problem during the installation of Gaim 1.5 (the last version). I executed the configure command but it give back this error :
*** 'pkg-config --modversion glib-2.0' returned 2.0.0, but GLIB (2.6.3)
*** was f[/SIZE] [/SIZE] ound! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
*** GLib 2.0 is required to build Gaim; please make sure you have the GLib
*** development headers installed. The latest version of GLib is
*** always available at [GtkSite].
So I've installed the last version of required gtk (2.5), but nothing again.
Could anyone help me?