LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 11-13-2002, 01:40 AM   #1
packman
LQ Newbie
 
Registered: Oct 2002
Posts: 21

Rep: Reputation: 15
Plz help me install libc.so.6(GLIBC_2.3)!


I was trying to install newest version of gnomeicu. As I expected, I got dependency problem. I need to install libc.so.6(GLIBC_2.3 ) for gnomeicu-0.98.126-1. So I went to rpmfind.net and searched it. I got some list, and in it, I saw glibc-2.3.1-6. Yes! So I downloaded it and tried to install it using Red Carpet. I got following message.

*****************************************************************************
Upgrading glibc-6:2.2.5-16mdk => glibc-2.3.1-6[Local Packages]
There are no installable providers of =glibc-common-2.3.1-6 for glibc-2.3.1-6[Local Packages]
Can't uninstall the to-be-installed package glibc-2.3.1-6
*****************************************************************************

so I went back to rpmfind.net and searched glibc-common-2.3.1-6
Yes found it! So I downloaded it and tried to install it with Red Carpet.
Then I got warning-like message. It says like this:

*****************************************************************************
Requested Installations
glibc-common
Necessary Removals
alot of packages
******************************************************************************
Necessary Removal packages?!?! I didn't list them all because there are ALOT of them. 351 packages!! I don't wanna remove packages like autologin, bash, kernel, all kinds of gnome programs, rpm, XFree86, etc etc... List goes on and on. Even for newbie like me, I know (?) most of packages in the list shouldn't be removed.. So at this point I'm stuck.. What should I do? I shouldn't click "Next" which will remove all those 351 packages and install glibc-common right? If so what should I do to install gnomeicu? I appreciate for ANY help/advice.
I'm using Mandrake 9.0 (which comes with older version of gnomeicu... but i like new version.. ) and Gnome.
Thanks.
 
Old 11-13-2002, 09:35 AM   #2
Azrael
Member
 
Registered: Sep 2002
Location: Germany
Distribution: SuSE 8.0
Posts: 96

Rep: Reputation: 15
Updating one of the base parts of the system is often hard to do. I think the easiest will be if you compile gnomeicu from source.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
libc.so.6(GLIBC_2.3) RPM downlaod executive Linux - Software 2 03-23-2005 03:59 PM
GLIBC_2.3.4 not defined in file libc.so.6 when running gnuplot azariaya Linux - Software 7 01-05-2005 04:57 PM
rpm needs libc.so.6 (glibc_2.3.4) sirius57 Linux - Software 8 11-28-2004 04:32 PM
libc.so.6(GLIBC_2.3), libc.so.6(GLIBC_2.3.2) needed for Linux 7.3.1 vivek_thampy Linux - Software 1 08-09-2004 04:12 PM
Which RPM contains libc.so.6(GLIBC_2.3) etae Linux - Software 1 09-09-2003 05:09 AM


All times are GMT -5. The time now is 08:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration