LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 08-09-2004, 03:41 PM   #1
vivek_thampy
LQ Newbie
 
Registered: Aug 2004
Posts: 1

Rep: Reputation: 0
libc.so.6(GLIBC_2.3), libc.so.6(GLIBC_2.3.2) needed for Linux 7.3.1


Hey guys,

I have been trying to install gvim and a couple of other softwares which I am unable to do because of the same problems.

I get these errors :

error: failed dependencies:
libacl.so.1 is needed by vim-enhanced-6.1-29
libc.so.6(GLIBC_2.3) is needed by vim-enhanced-6.1-29
libc.so.6(GLIBC_2.3.2) is needed by vim-enhanced-6.1-29
libperl.so is needed by vim-enhanced-6.1-29


Now I have been trying to locate these libraries on the net, but their installation itself is somewhat complicated. I need a newer version of gcc (I have version 2.96) for the installation of GLIBC 2.3.2. Is there no getting around this (because the installation of a new version of gcc seems a tad complicated)?

Please help!
 
Old 08-09-2004, 05:12 PM   #2
PenguinPwrdBox
Member
 
Registered: Oct 2003
Location: /illinois/chicago
Distribution: Slackware/Gentoo/FC/RHEL
Posts: 568

Rep: Reputation: 30
Nope - you gotta do it. If I remember correctly, libc.so.6 was introduced with 2.3.2........
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
libc.so.6(GLIBC_2.3) RPM downlaod executive Linux - Software 2 03-23-2005 04:59 PM
GLIBC_2.3.4 not defined in file libc.so.6 when running gnuplot azariaya Linux - Software 7 01-05-2005 05:57 PM
rpm needs libc.so.6 (glibc_2.3.4) sirius57 Linux - Software 8 11-28-2004 05:32 PM
Which RPM contains libc.so.6(GLIBC_2.3) etae Linux - Software 1 09-09-2003 06:09 AM
Plz help me install libc.so.6(GLIBC_2.3)! packman Linux - Software 1 11-13-2002 10:35 AM


All times are GMT -5. The time now is 09:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration