LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 04-08-2001, 01:05 PM   #1
mit97
LQ Newbie
 
Registered: Apr 2001
Location: CA
Posts: 2

Rep: Reputation: 0


I have 2hds on my computer. The primary master is set on win2000. I'm using the second hd just for linux. I've formatted the 2nd hd as fat32. I partitioned the 2nd hd into two (half/half) and made the first partition active.HOwever, when I run the Mandrake7.0 cd and the installation gets to the step "partitioning filesystems," an error with the message,
"an error has occured--no valid devices were found on which to create new filesystems. please check your hardware."

I can't figure out the error. Can you help?

 
Old 04-08-2001, 01:20 PM   #2
mit97
LQ Newbie
 
Registered: Apr 2001
Location: CA
Posts: 2

Original Poster
Rep: Reputation: 0
update on my problem

I found out that the kernel version in mandrake7.0 might not support the two ATA100 hard drives that i have.

is there anyway to bypass that? or perhaps download something to get aroudn that? I have to use the kernel version in mandrake 7.0 because the instructor requires that.

Can anyone offer help?
thanks!
 
Old 04-09-2001, 12:29 PM   #3
Cannon
LQ Newbie
 
Registered: Mar 2001
Posts: 7

Rep: Reputation: 0
Not so much help this one, but i'm having the same problem as this(except w/ RH7), but i started asking in the newbie section!
At least I know whats causing it know (having an ATA100 H/D, if i understand what you've written correctly).

Would changing distro's help, or not as aren't they all based on the same kernal?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Red hat Install: "No valid devices found on which to create new file systems" Lucky_69 Linux - Software 1 02-06-2007 09:19 PM
RH 9 > Compaq Proliant 5000 > Smart 2/E Raid > "No valid devices were found..." boris57 Linux - Newbie 3 08-02-2006 09:29 PM
gnome audio error: "Sorry, no mixer elements and/or devices found" dexim Linux - Software 1 11-23-2005 09:41 PM
VIA audio configuration: "Sorry, no mixer elements and/or devices found" ahz Linux - Hardware 18 08-06-2005 07:45 PM
Mandrake install: "NO VALID DEVICES FOUND..." juhamann Linux - Software 11 03-13-2002 06:21 PM


All times are GMT -5. The time now is 02:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration