LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 09-04-2001, 08:39 PM   #1
Lucky_69
LQ Newbie
 
Registered: Sep 2001
Distribution: Red Hat, Suse
Posts: 1

Rep: Reputation: 0
Unhappy Red hat Install: "No valid devices found on which to create new file systems"


I bought a book that came with Red Hat 7.0. As you may know, this distributation comes with kernal version 2.4. I went on to install in GUI mode, and I got to the screen where you select an installation class. Now, I have a hard disk formated with the second extended (ext2) fs, and a swap partition. Whenever I select an installation class, I get the error message "No Valid devices found on witch to create new files systems. Check your hardware for the cause of this problem." The computer then reboots. I have also tried to install the OS with an unpartitioned disk, and I have also wrote zeros to my hard disk. The results are always the same.

Last edited by Lucky_69; 09-07-2001 at 08:26 PM.
 
Old 02-06-2007, 10:19 PM   #2
alaxi04
LQ Newbie
 
Registered: Feb 2007
Posts: 3

Rep: Reputation: 0
no valid disk found booting Red Hat v.4

I have problem trying to install Red Hat Desktop v.4 for 86, AMD64 and intel64T). System is Dell inspirion 1501, AMD Turion 64*2 TL-56 (1.8 G2/1MB).
While booting after graphical interface shows an error message that "no valid device were on which to create new file system, please check your hardware for this problem" and reboots and same error message comes.
I would appreciate any help on this.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
During Red Hat Linux 9 install: error "No devices found to install Red Hat Linux" rbradtx Linux - Newbie 11 06-25-2010 05:55 PM
RH 9 > Compaq Proliant 5000 > Smart 2/E Raid > "No valid devices were found..." boris57 Linux - Newbie 3 08-02-2006 10:29 PM
Error: No valid devices to create new file systems Lossenelin Linux - Hardware 6 09-27-2002 01:58 AM
Mandrake install: "NO VALID DEVICES FOUND..." juhamann Linux - Software 11 03-13-2002 07:21 PM
"no valid devices were found..." error during installation mit97 Linux - Software 2 04-09-2001 01:29 PM


All times are GMT -5. The time now is 11:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration