Latest LQ Deal: Linux Power User Bundle
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 08-23-2004, 04:10 PM   #1
Registered: Aug 2004
Distribution: Suse 10
Posts: 126

Rep: Reputation: 15
mplayer videos won't fully load

Whenever I try and play an embedded video or whatever with mplayer it loads all the way to like 99% then just stops, I have let it just sit there for a long time to see if it ever loads, but it doesn't. What I did to install mplayer was I downloaded the RPM and told it to install with yast (on Suse 9.1), with this I needed some .so files to install it and yasts resolution was to install mozilla, which the .so files come with, so I did that and it went through without any problems. So then the file was in the plugins folder with mozilla, but I wanted it for Firefox, so I took the .so file and put it in the plugins folder of Firefox, it recognizes I have it when I go to play the video, but like I said it halts at 99%. It does the same when I try and use Mozilla too. Any suggestions as to what might be causing this?
Old 08-23-2004, 05:09 PM   #2
Senior Member
Registered: May 2004
Location: Leipzig/Germany
Distribution: Arch
Posts: 1,687

Rep: Reputation: 54
you are talking about a plugin for mozilla and/or firefox to play files from the browser through mplayer ?!

1.) I'm not sure if the plugins are the same for both browsers - so the problem could be you - trying to use the mozilla-plugin with firefox

check on firefox-install instrucktions for how to install (and from where to get) the appropriate plugin

2.) make sur mplayer itself is working correctly - you could just download the file to disk and then play it - no need to use a browser-plugin

you must have the plugin and the player...sorry - I know this is obvious....


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem browsing net: pages dont fully load? nadroj Linux - Newbie 4 04-26-2005 04:12 PM
Playing videos with mplayer Danny M Linux - Newbie 2 02-03-2005 01:50 AM
MPlayer videos upside down! GTBlackwell Linux - Software 4 10-09-2003 06:48 PM
Enemy territory won't fully load. Kasperisa Linux - Newbie 5 09-20-2003 12:04 PM doesn't fully load the page Crashed_Again LQ Suggestions & Feedback 5 05-16-2003 06:29 PM

All times are GMT -5. The time now is 07:44 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration