LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-25-2005, 09:08 PM   #1
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 59
problem browsing net: pages dont fully load?


i recently got responses and answers to afew of my threads i had started on LQ regarding problems i have been having... its a pain to reboot into windows to read and reboot again into linux to test what was recommended, etc.. so i wanted to browse from within slack [10.0] and read your responses from there.

im having problems browsing websites.. my NIC isnt auto-detected but i type 'insmod 3c000.o' to load the driver then it works.
i know my connection is active because i can ping the website i try browsing to just fine. say, LQ.org for example.. it loads like 80% of the main page.. and like the first couple lines of the Forums page, with the top left logo image.. it stays at the same completed % [id say 75%] and seems to be doing nothing.

iv tried this page [and others] from the preinstalled mozilla.. then i downloaded and ran firefox, but still have the same problem. i thought it might have been a plugin problem [although i didnt think LQ requires any odd plugins] so thats why i got firefox, cause it has that cool feature that lets you know what plugin you need and how to download it etc...

when i browse to the LQ/Forums page.. as i said it loads the first little bit of it [loads nothing useful however] and seems to stop but pretend to continue to load from there. at the bottom it seems to stay at the message 'transferring date from m2.????.net i actullay *just* forgot what the site was [what the ???s were...], anyway.. the link was some ad site so i thought maybe it was smart enough to realize this was junk and blocked the data.. but i dont think thats it at all.

anyway, my hope with linux is yet fading once again.. nothing seems to work too often for me on my linux installs.

help would be appreciated so i can actually read the other help iv recieved from LQ from within slack and hopefully fix my problems before this one.

Last edited by nadroj; 04-25-2005 at 09:12 PM.
 
Old 04-25-2005, 09:45 PM   #2
mrcheeks
Senior Member
 
Registered: Mar 2004
Location: far enough
Distribution: OS X 10.6.7
Posts: 1,690

Rep: Reputation: 51
if the page doesn't load fully try reloading. keep on with linux, don't change distros all the time too :-), use packages and compile for optimizations or other features at the beginning.
Be patient with yourself too. Learning take time depending on what you want to achieve.
 
Old 04-25-2005, 09:53 PM   #3
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Original Poster
Rep: Reputation: 59

thanks for replying..

ya at first [although im still newbie to linux] i went mad downloading burning and installing a variety of distros.. figured out i hate KDE [too much eye candy it seems, mainly], and iv come to like ubuntu the most.

just couple days ago i put on slack because the new 5.1 ubuntu doesnt let me run xmms [gives unsolved errors]

i think its actually a problem with [something] though.. not a matter of just letting the page load. the page loads fine in windows, the main LQ page loads ok.. i think the user cp page loads also.. but many others, any thread viewing page or forum viewing page from LQ wont work.. these are the only sites that i tried, along with yahoo.com but that wouldnt load at all.

again, i said i can ping these sites perfectly and quickly.. i just confused

any more ideas?

edit: ill reboot in afew and try actually pressing the 'reload' button.. i think i refreshed with the quick key, but didnt actually press the button.. i dunno if thatll work though.. but ill try

Last edited by nadroj; 04-25-2005 at 09:54 PM.
 
Old 04-26-2005, 12:41 AM   #4
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Original Poster
Rep: Reputation: 59
ok.. i rebooted and used 'refresh'.. didnt help.

kinda sad. and overly frustrating.

it seems that it gets caught up on pages that have ads on them or something...? :S its really odd..
 
Old 04-26-2005, 05:12 PM   #5
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Original Poster
Rep: Reputation: 59
anyone any ideas?
i could just start over with ubuntu [yet again] but iv already learned more with slack, because everything seems to be more manual, and you learn more that way.

i didnt setup any firewall or security settings with slack.. could the site be blocked somehow, or some firewall be blocking what it is trying to send or access?

i ran the mozilla and firefox as root, thinking that might help, but no difference.


thanks

Last edited by nadroj; 04-26-2005 at 05:14 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Complicated PHP pages dont load for some internet clients. foxtrot Linux - Software 4 09-14-2005 09:21 PM
mplayer videos won't fully load AdamCo Linux - Software 1 08-23-2004 06:09 PM
font used by konqueror when browsing web pages tony yu Mandriva 2 03-07-2004 08:37 PM
Can connect to net but no pages load craigl Mandriva 2 02-10-2004 02:23 PM
Enemy territory won't fully load. Kasperisa Linux - Newbie 5 09-20-2003 01:04 PM


All times are GMT -5. The time now is 02:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration