LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-06-2003, 04:31 AM   #1
bartgymnast
Member
 
Registered: Feb 2003
Location: Lelystad, Netherlands
Distribution: slack 7.1 till latest and -current, LFS
Posts: 252

Rep: Reputation: 86
mount works, but no files shown


I have 1 computer (linux - RH 8.0) that is connecting the server (linux - RH 7.3)
using NFS
I can ping the server
I can telnet to the server, with the usernames and passwords provided by the server.
but when I am logged in, it gives this error

No Directory /home/user! (user for user name)
Logging in with home = "/".

now the thing is that I have put the server as automount in a script. completly linking to /home

but it still doesn't show anything.

can anyone please help me, as this is the first computer, this problem occurs
 
Old 03-06-2003, 07:00 AM   #2
bartgymnast
Member
 
Registered: Feb 2003
Location: Lelystad, Netherlands
Distribution: slack 7.1 till latest and -current, LFS
Posts: 252

Original Poster
Rep: Reputation: 86
problem solved, I did everything. set everything into the right places and stuff

but forgot the actual mount line
mount -t etc...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to prevent listing hidden files from been shown? greythorne Suse/Novell 5 03-16-2005 09:01 AM
USB Hard Drive mounted: No files shown. mooreted Slackware 3 12-06-2004 06:51 PM
patched mount source. works but i must be root to mount !!!??? qwijibow Linux - Software 2 01-29-2004 06:59 AM
Vfat folders shown as un-known files Asad Debian 1 01-06-2004 04:20 PM
how to mount devices not shown in /ect/fstab??? len Slackware 2 12-19-2003 05:01 PM


All times are GMT -5. The time now is 02:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration