LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-21-2003, 03:18 PM   #1
sapsi
LQ Newbie
 
Registered: Jul 2003
Posts: 4

Rep: Reputation: 0
LimeWire connection issues


Hi,
I know i might be asking the same question, and did search around. But to no avail.
LimeWire refuses to connect( an observed symptomn i've seen in other posts) - my iptable --list shows in the last line

ACCEPT tcp -- anywhere anywhere tcp dpt:6346

So presumably LimeWire should not be affected.
Can anyone help me here???

Thanks in advance
Sapsi
 
Old 07-21-2003, 05:45 PM   #2
Pcghost
Senior Member
 
Registered: Feb 2003
Location: The Real Washington
Distribution: Ubuntu, Debian, SuSE, UnSlung, Android
Posts: 1,819

Rep: Reputation: 46
How are you connecting to the Internet? Is iptables set up on your workstation, or is there a gateway/proxy involved.
 
Old 07-22-2003, 12:27 AM   #3
sapsi
LQ Newbie
 
Registered: Jul 2003
Posts: 4

Original Poster
Rep: Reputation: 0
Hi,
Thanks for the help.i use cable modem, so i have been assigned an ip, but to the outside world another one is visible (might be naive answer, but thats what i see). Also i use RH9, and the medium level of firewalling is setup - with iptables. As mentioned in the prior post, it seems to accept port 6346.
but to no avail.
thanks
sapsi
 
Old 07-22-2003, 02:22 AM   #4
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
hmmm...could be a number of things. To troubleshoot the issue try shutting down iptables:

/etc/init.d/iptables stop

and then see if it works. If it does then you have a firewall issue. If not then it may be somewhere else. You don't have a router or anything right?
 
Old 07-23-2003, 10:52 AM   #5
sapsi
LQ Newbie
 
Registered: Jul 2003
Posts: 4

Original Poster
Rep: Reputation: 0
Hi,
I did just as you said, but to no avail. Still flashes for a second.
Kazaa works fine, but gnut/limewire dont work.
I wonder if my cable op are blocking this? can they?
But i dont think are.
Can anybody suggest diagnostics to narrow down the issue?
Its now quite vexing but an interesting puzzle.

Thanks
Sapsi
 
Old 07-23-2003, 11:25 AM   #6
sapsi
LQ Newbie
 
Registered: Jul 2003
Posts: 4

Original Poster
Rep: Reputation: 0
Hi,
Thanks for all the help, but suddenly LimeWire decided to connect - with or without iptables running.
Very funny, but ah well!

Thanks
Sapsi
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LimeWire Connection Issues Permaximus General 2 09-12-2005 01:34 PM
Internet Connection Issues JediDB MEPIS 4 07-29-2005 08:47 PM
internet connection issues exodist *BSD 10 06-05-2005 10:47 AM
Dialup connection issues Opt1mus Linux - Newbie 7 10-16-2004 03:04 AM
RH 9 Internet Connection Issues triki Linux - Newbie 3 09-29-2003 09:28 AM


All times are GMT -5. The time now is 08:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration