LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-17-2003, 09:55 AM   #1
Elijah
Member
 
Registered: Feb 2003
Location: Philippines
Distribution: Debian, Mandrake, Redhat
Posts: 90

Rep: Reputation: 15
Just fixed ALSA prob, but with some minor inconvenience ...


Ok like the title says I've just beaten the tar out of that ALSA thingy, but it won't load automatically after reboot.

I installed ALSA from source and after rebooting I get my old sound modules loaded, I did "rmmod via82cxxx_audio && rmmod ac97_codec" and then type: "modprobe snd-via82xx"....

This fixes the problem but I had to do it every reboot, I also get no sound (at first) so I need to open up aumix and tune up the PCM, alsamixer doesn't seem to be doing anything ... strange.



oops, this should be in the hardware section, sorry ...

Last edited by Elijah; 04-17-2003 at 10:00 AM.
 
Old 04-17-2003, 11:07 AM   #2
poison5151
Member
 
Registered: Mar 2003
Distribution: Red Hat 8.0
Posts: 60

Rep: Reputation: 15
add the above commands to /etc/rc.d/rc.local
 
Old 04-17-2003, 11:43 AM   #3
Elijah
Member
 
Registered: Feb 2003
Location: Philippines
Distribution: Debian, Mandrake, Redhat
Posts: 90

Original Poster
Rep: Reputation: 15
er, yeah I guess that could be done... I was hoping for the standard way of loading kernel modules but ... this'll do..

I'm using debian so there's no rc.local ... it's probably at /etc/rc**.d

anyone have another suggestion? or is this the only way?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
alsa prob on laptop grungywout Linux - Laptop and Netbook 6 03-20-2005 04:08 AM
alsa - mmap - almost fixed slack ET cb9fl Linux - Software 1 12-17-2003 02:50 AM
Fixed my Alsa sound problem with Slack 9.1 Cyclops Slackware 4 10-25-2003 11:33 PM
alsa mandrake9.1 audigy install prob primal-id Linux - Hardware 3 08-10-2003 07:40 PM
default font fixed prob slack-penguin Linux - Software 0 06-29-2002 02:35 AM


All times are GMT -5. The time now is 12:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration