I'm trying to install Conky, but when I run the configure script I get this:
checking for LUA51... no
checking for LUA51... configure: error: Package requirements (lua5.1 >= 5.1) were not met:
No package 'lua5.1' found
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
Alternatively, you may set the environment variables LUA51_CFLAGS
and LUA51_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
However, I do have Lua 5.1 installed. 5.1.4-10.4, to be precise. I've even tried
, which contains the file lua5.1 but I get the same error message.
If I were to set LUA51_CFLAGS and LUA51_LIBS, what would I set them to?
Running KDE 4.4.4 "release 2" on OpenSUSE 11.3 (x86_64), Linux 2.6.34-12-desktop x86_64.
If anyone has any suggestions for what else to try, I'd appreciate it.