I found a guide to upgrade my version of Mandriva. I have all my sources set up to different areas, but when I run `urpmi --auto-select`, I inevitably get this error:
rpmlib(BuiltinLuaScripts) <= 4.2.2-1 is needed by filesystem-2.1.9-1mdv2008.0
Unfortunately, I can't install anything with urpmi now, as it always fails on this problem. Any ideas?