LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-02-2003, 07:54 PM   #1
Food_slayer
LQ Newbie
 
Registered: Aug 2003
Posts: 6

Rep: Reputation: 0
hlds problems on redhat


i am behind a linksys firewall. I want to get my server out on the internet. i can see my server on the lan. if u need more info let me know.
 
Old 08-02-2003, 11:24 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
did you set up ports 27005 - 27015 and did you set up port forwarding in your linksys configuratoin?
 
Old 08-03-2003, 01:22 PM   #3
Food_slayer
LQ Newbie
 
Registered: Aug 2003
Posts: 6

Original Poster
Rep: Reputation: 0
yes i have opened all the ports i could find on the internet.
could it be my internet connection in red hat?
 
Old 08-03-2003, 02:00 PM   #4
VincentB
Member
 
Registered: Jun 2003
Location: Brussels, Belgium
Distribution: Ubuntu 6.10
Posts: 139

Rep: Reputation: 15
I do not think so.
Are you sure you have opened all ports? Really?
Have you forwarded all incoming traffic to your server?

I am sure this will work. Have you started relevant service on your RedHat server. For instance, incoming traffic has to be forwarder to port 80 of your server, but HTTPD must be started?

Can you give more details? Which IP address do you try to reach?
 
Old 08-03-2003, 04:46 PM   #5
Food_slayer
LQ Newbie
 
Registered: Aug 2003
Posts: 6

Original Poster
Rep: Reputation: 0
i dont know what relevant service is. and are you asking for my outside ip or my lans ips or what? i opened all the ports i could find that are related to hlds. The thing that is really wierd is when i start up hlds it doesnt give any ip.its just blank. does anyone know what my hosts is suppost to be? thanks.

Last edited by Food_slayer; 08-03-2003 at 07:04 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HLDS Problems xgsniper Linux - Games 3 12-06-2005 07:55 PM
HLDS with CS extremebfn Linux - Games 1 09-20-2004 01:13 PM
Problems with steam (hlds) OnionKnight Linux - Software 4 03-28-2004 11:58 AM
HLDS problems jingoglia Linux - Newbie 2 01-06-2004 08:03 PM
HLDS binary execute problems on RH 7.3 Steev Linux - Newbie 1 03-13-2003 09:20 AM


All times are GMT -5. The time now is 01:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration